Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » koff speed
  •  
jbrave

Messages: 12
Karma: 0
Send a private message to this user
Since we installed 6.5.0 patch 1, every few minutes my outlook (MAPI) locks up and then eventually starts working again. Usually there is very little network traffic going on. The worst is when I first load Outlook in the morning. It just sits there for 5 - 10 minutes before it starts to be useful. Now I don't turn it off.

Any ideas?
Previous Topic: SQL I/O Lock Error
Next Topic: Compatibility with Evolution Mail ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 17:04:49 CET 2017

Total time taken to generate the page: 0.00416 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.