Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » kerio winroute beta 6.5
  •  
gboguenon

Messages: 8

Karma: 0
Send a private message to this user
Hi guys,
i wanna implement this in my network even do its not ready yet.
who has tested this and what do i have to watch out for.
do i go with the loadbalincing of this product or do i use the er-1088 of edimax.
i need loadbalancing bad that why im willing to risk this.
  •  
PRETORIAN

Messages: 36
Karma: 0
Send a private message to this user
Hello, I saw also this new beta version of KWF...
can someone explain me what Load balance will do. For what it is and what this function will improve.

Thank you very much
  •  
henrysbox

Messages: 26
Karma: 0
Send a private message to this user
I think kerio developer have to explain more about their implementation of their load balancing technique, there were number of ways to implement load balancing on a network. Just check their KWF beta release history http://www.kerio.com/beta_kwf_history.html and it seems that they focus the load balance on the NAT translation and not on NLB (using two servers) as what i am expecting.

[Updated on: Wed, 09 July 2008 08:09]

  •  
gboguenon

Messages: 8

Karma: 0
Send a private message to this user
currently I'm testing this software.
up till now this is working great for me.
but I'm having a problem.
i made 2 nat rules.
the machines that are going to the second nat are not automatically login in to the firewall.
when i login with this link.
http://servername:4080
i can do everything on the internet after this.

do you guys have a resolution for this
  •  
Lubos Rybnicek (Kerio)

Messages: 425

Karma: 10
Send a private message to this user
gboguenon napsal dne St, 09 červenec 2008 13:18

currently I'm testing this software.
up till now this is working great for me.
but I'm having a problem.
i made 2 nat rules.
the machines that are going to the second nat are not automatically login in to the firewall.
when i login with this link.
http://servername:4080
i can do everything on the internet after this.

do you guys have a resolution for this


Hello,
unfortunately there is not enough information in your post to identify and troubleshoot your problem. Please write an email to wrbeta(a.t)kerio.com with an additional details. It would be useful to provide us with the following information:
* winroute.cfg file
* press Ctrl-S in admin. console and include generated support info
* what web browser do you use (i.e. what browser is not able to login you automatically via NTLM)
* try to describe closely what is expected WinRoute behavior and what's happening instead.

Have a nice day.

--
Lubos Rybnicek
Senior Quality Engineer | Kerio
P +420 378 225 121
Previous Topic: Is opening port 9 safe?
Next Topic: Multiple WAN IP into single network card - config help
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 15:56:38 CET 2017

Total time taken to generate the page: 0.00374 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.