Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Behalf Of "user name" (how to show user name in BODY of email if "Send on Behalf of")
  •  
rigo

Messages: 123
Karma: -3
Send a private message to this user
Checked both User and Administration guides and there is NO reference to the word "Behalf" let alone on how to "Send on Behalf of"

Searched forum and tread http://forums.kerio.com/index.php?t=msg&th=13530&sta rt=0&S=f8ab57dd117be55537937599b82ca41e shows how we can send email from just about Anyone <--and that is too weird!

So how do we get "Send on Behalf of 'other user'" to show in the BODY of the email (or prominent place), so when the reader sees the email he/she knows that the message was sent from the secretary and not the ceo?

thanks you
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
That's up to the mail client the mail is being viewed with. Outlook and Thunderbird handle this scenario, others like Outlook Express and Kerio WebMail don't. OE doesn't bother me since it's not meant to be an "Enterprise E-mail Client", but Kerio WebMail certainly should.

Scott
  •  
rigo

Messages: 123
Karma: -3
Send a private message to this user
Thanks for your reply Scott, so Office Outlook will just display the message (does it do so in a footer?) is there a setting in the KMS preferences that has to be adjusted in Outlook? how about in Webmail, any settings there?

Thanks for your help, just way new at KMS so still testing/trying to get used to it!

Rigo
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
It shows it up top on the From: line. It won't show in the footer. The section up top with the From, To, Date and Subject are generated by Outlook based on the headers. The footer is just part of the message, so it gets displayed along with the rest of the message.

It doesn't work in webmail. Webmail will show a drop down box to choose a From address, which is based on the Mail Addresses tab of the user account. You can't type in an address for an "on behalf of" when composing a message.

Scott
  •  
rigo

Messages: 123
Karma: -3
Send a private message to this user
sedell wrote on Mon, 21 July 2008 10:42

It shows it up top on the From: line. It won't show in the footer. The section up top with the From, To, Date and Subject are generated by Outlook based on the headers.


In Office Outlook 2003 all I see is the regular From: field, it shows the info from the Sender (as any other regular main) BUT it does NOT show "On Behalf Of" anywhere... not on the headers/full headers or in the message/body.

One would think that it would be clearly visible ie: clearly written "On Behalf Of", that way the recipient would know it was replied not by the CEO but by his Secretary--help!
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
All you will see is a regular From line until you change the from address on a message.

If you're looking for it in the headers, look for a Sender: and a From: line that are different. If you only have a From header, either it wasn't sent right, or it didn't work.

What version of KMS and KOC/KOFF you are using. I don't remember which, but there was a version where that broke.

As for documentation - check Outlook help files. It's an Outlook feature, not KMS.

Scott
  •  
rigo

Messages: 123
Karma: -3
Send a private message to this user
sedell wrote on Mon, 21 July 2008 13:11

All you will see is a regular From line until you change the from address on a message.


Did it and for some reason no "on Behalf of" where will it show? this would help and I can focus on its location.

sedell wrote on Mon, 21 July 2008 13:11

What version of KMS and KOC/KOFF you are using. I don't remember which, but there was a version where that broke.


Using 6.5.1 on both KMS an KOFF

sedell wrote on Mon, 21 July 2008 13:11

As for documentation - check Outlook help files. It's an Outlook feature, not KMS.


That makes sence, but you would think that Kerio woudl have address the issue somewhere in the user guide.

Thanks for your help.
Previous Topic: DragDropUpload Issue
Next Topic: LDAP Connection from CTI Server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 22:54:03 CET 2017

Total time taken to generate the page: 0.00467 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.