Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Cannot create mailbox folders
  •  
kristjan

Messages: 3
Karma: 0
Send a private message to this user
Hi,
Users cannot create folders in their accounts, neither trough mail clients or webmail.
When trying to create a folder through webmail, the page just refreshes, but nothing seems to be added. But when peeked into the mailstore folders on the server, you can see that the folder actually has been created, it just does not show up in the web interface, or any mail client.
Any help apprecated,

p.s. the server is set up on Mac OSX

thx,
K.
  •  
Jeff Wadlow (Kerio)

Messages: 193
Karma: 6
Send a private message to this user
Does the mail folder show up in Settings --> Folder Subscriptions? Perhaps after checking the box to subscribe to the folder and then it will be displayed.
  •  
kristjan

Messages: 3
Karma: 0
Send a private message to this user
It does not show up there either.
But I now suspect that I might have screwed up some file/folder permissions, when I moved the mailstore after install. How do the permissions affect the mail server?
  •  
sonofcolin

Messages: 483
Karma: 0
Send a private message to this user
Permissions have a big effect!
All store folders should have system as owner (read/write) and wheel as the group (no access). This should solve your issue.

You can set the store folders to have read/write access for the logged in user (if they are admins). This works, but I don't think it would be recommended by kerio.
  •  
kristjan

Messages: 3
Karma: 0
Send a private message to this user
applying system as owner and wheel as group solved the problem! thanks.

[Updated on: Wed, 31 March 2004 20:33]

  •  
khehr

Messages: 2
Karma: 0
Send a private message to this user
Since there are lots of folders, what should the read/write be for the important ones, say store, and each user folder?
For example I have drwxr-xr-x for some user folders and
drwx------ for others. I am on a 10.4 machine and I did not set it up so I have no idea why there are differences, I am using 6.4.2.
Previous Topic: KOFF 6.5 with Outlook 2007 SP1 - HTML
Next Topic: Suitable Server Platform
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 14:51:16 CEST 2017

Total time taken to generate the page: 0.00446 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.