Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » WinRoute blocks facebook
  •  
cluka

Messages: 3
Karma: 0
Send a private message to this user
Hi,
I have installed WinRoute trial on my gateway pc, and everything is working fine, except for www.facebook.com.

Ok the problem is:
I can login into the site, but can't do anything else (ie. Find new friedns...)
I did't set up web-filtering, and my firewall is set up to allow port 80 (http service - other sites are working fine).
When I disable the winroute firewall(right-click on tray icon then stop Kerio WinRoute Firewall), facebook works fine.
Also if winroute is enabled and I do purge(delete) my internet explorer cookies, browsing history, internet tem files... I can access facebook and some of it service but just for one time (ie. I click - Find Friends, and it work, bud after i click something else, it does not work again until I purge the IE files)
Using ultrasurf or http://www.intellinkual.com service I can access facebook and it works fine.

Please help resolve this problem.

  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user
Try to check (Web Cache) , u find it ther:
HTTP policy -> Cache

& see if this option is disabled.. if so, enable it

[Always Validate Files In Cache]

If this doesn't Help, Try to disable all Web Cache then Restart Kerio from system tray icon ( Stop then start it )

if this doesn't help..

please give more details like

- do you use transparent proxy, or Non Trabnsparent proxy
- do you use DNS forwording ?

- You Saied:
(( I can login into the site, but can't do anything else ))

what do you exactly mean? do u see " the page can't be displayed"

or " the server didn't responds"

or what ?

[Updated on: Sat, 02 August 2008 23:54]


Mohammad Habeeb
  •  
cluka

Messages: 3
Karma: 0
Send a private message to this user
Hi, thanks for reply.

Ok I did:
1. Try to check [Always Validate Files In Cache] - Done ,now enabled
-> still not working Sad

2. Try to disable all Web Cache then Restart Kerio from system tray icon ( Stop then start it ) - done
-> still not working Sad

Now, for my configuration:
I use Ie 7.0 and firefox 3.0 with default settings

- do you use transparent proxy, or Non Transparent proxy
-> transparent proxy is enabled

- do you use DNS forwarding ?
-> dns forwarding is enabled (FORWARD DNS queryes to the server automatically selected dns server known to the OS)

- You Saied:
(( I can login into the site, but can't do anything else ))
what do you exactly mean? do u see " the page can't be displayed"
or " the server didn't responds"
or what ?

-> ok, I login into facebook, and my facebook homepage shows up.
now I wont to ie. see what my friend commented on my picture, I click on the picture, but instead the page with the picture and comments shows, it takes long to load a page (too long for ADSL 16 Mbit speed) and then it says:
"IE cannot display the webpage"
and tells me to check this:
- if I am not connected - (dumb question)
- the webpage is not working or have problems (it works if I use ultrasurf or if I turn winroute off)
- typing error (dumb question - i use the same bookmark)
in firefox just the blank page shows up.
And this comes up for every action I try (ie. Find friend, share a link, goto photos, any think that is clickabble on facebook, even the facebook help - I can log in but can't do more.)
  •  
cluka

Messages: 3
Karma: 0
Send a private message to this user
I found the cause of this...
I went to Services - > http and disabled the protocol inspector for the http protocol for port 80.

now it seems to work.

but now... why does protocol inspector block www.facebook.com?
and how to make a role to allow facebook without disabling protocol inspector on entire http service, but just for facebook?

[Updated on: Wed, 06 August 2008 15:19]

  •  
blasto

Messages: 11
Karma: 0
Send a private message to this user
I've changed both my nic card & the adsl modem at the same time and started having this issue. First I thought about hardware incompability then thought its a MTU issue but as you have said it appears to be a fault of http protocol inspector.
I'm running 6.3.1 maybe its been fixed by newer versions.
  •  
joar

Messages: 6
Karma: 0
Send a private message to this user
cluka wrote on Wed, 06 August 2008 15:18
I found the cause of this...
I went to Services - > http and disabled the protocol inspector for the http protocol for port 80.

now it seems to work.

but now... why does protocol inspector block www.facebook.com?
and how to make a role to allow facebook without disabling protocol inspector on entire http service, but just for facebook?


u shouldn't disable protocol inspector, instead disable web access protection in your antivirus... mine works just fine. protocol inspector in ON..
  •  
HazemHagrass

Messages: 3
Karma: 0
Send a private message to this user
Protocol Inspectors give kerio WinRoute Firewall the ability to understand HTTP requests so it can filter websites based on its category or weight of its words,without protocol inspector caching will not work.

i think now all of readers know how kerio protocol inspector is very important in firewall,so disabling it is not good solution and will not solve all problems.

solution : uninstall kerio winroute,then when initial installing to it ,there is a window to choose services that users can access it,of course there is default services automatically choosen by the program,we should change the default to make it choose all services.

Thanks a lot
Hazem Hagrass
  •  
HazemHagrass

Messages: 3
Karma: 0
Send a private message to this user
solution to protocol inspector problem:
Protocol Inspectors give kerio WinRoute Firewall the ability to understand HTTP requests so it can filter websites based on its category or weight of its words,without protocol inspector caching will not work.

i think now all of readers know how kerio protocol inspector is very important in firewall,so disabling it is not good solution and will not solve all problems.

solution : uninstall kerio winroute,then when initial installing to it ,there is a window to choose services that users can access it,of course there is default services automatically choosen by the program,we should change the default to make it choose all services.

Thanks a lot
Hazem Hagrass
Previous Topic: Problem using Kerio winroute firewall 6.0.11
Next Topic: Access the LAN at the other end of the vpn Tunnel using Vpn Client
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:31:38 CET 2017

Total time taken to generate the page: 0.00419 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.