Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Spam Repellent and authorized Users
  •  
racoon

Messages: 4
Karma: 0
Send a private message to this user
Hello,

I've configurated the mail server and set Spam Repellent to its default value of 25 seconds and activated it.

It works great until some of my external colleagues told me, that it takes a long time, when he send an email via our mail server. It seems that he must wait 25 seconds too. So I deactivated Spam Reppelent and he can send the mails very quick.

He use a SSL connection to our server and his IP address is dynamic. What can I do?

info: using Kerio Mailserver 6.5.2 and pop3-before-smtp for authentification

Thanks
Frank
Previous Topic: X-Spam-Flag
Next Topic: KMS 6.6, ical Caldav account and autocomplete
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 04:52:15 CEST 2017

Total time taken to generate the page: 0.00376 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.