Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Automatic login not work
  •  
vladigg

Messages: 6
Karma: 0
Send a private message to this user
sorry for my english!

I use KWF 6.4.2 Trial

My KWF Server is with 2 NIC:
1. Name Internet with real IP for Internet and
2. Name Lan with 192.168.0.1 for sharing internet to local network
in traffic policy I add NEW RULE with:
1. source: network connect to interface Lan
2. destination: Any
3. Service: Any
4. Action: Permit
5. Translate: Source NAT to Interface Internet
6. and Apply
in User I add new user: test with Automati Login option and I check Specific host IP address and set 192.168.0.2
in User/Authentication Option I check Always require users to be authenticated when accessing web pages and Enable user authentication automaticaly performed by web browser and Apply.
When a try to open any web sit from PC with IP 192.168.0.2 KWF redirect me to authentication site. When I manualy login with this user TEST I open any page, but automaicaly not login.


Help Me!!!

Regards!!!
  •  
Bo^oS

Messages: 1
Karma: 0
Send a private message to this user
I had such a problem too after updating to 6.5.0. Could not get NTLM working. The solution was te enter the machine name in Advanced Options -> WebInterface/SSL-VPN in the box winroute server name.

[Updated on: Thu, 11 September 2008 17:03]

  •  
vladigg

Messages: 6
Karma: 0
Send a private message to this user
I don't use Active directory and this solution not work for me
  •  
gshmar

Messages: 17
Karma: 0
Send a private message to this user
hi there
i also have the same problem after upgrading to 6.5
now for my users i disabled the cache feature (temp. soultion)
plz i need any soultion for this problem

my curretn seeting is


in traffic policy I add NEW RULE with:
1. source: network connect to interface Lan
2. destination: Any
3. Service: Any
4. Action: Permit
5. Translate: Source NAT to Interface Internet

User/Authentication Option I check Always require users to be authenticated when accessing web pages and Enable user authentication automaticaly performed by web browser

also in Advanced Options -> WebInterface/SSL-VPN in the box winroute server name

but still not working

any suggesion
Previous Topic: neeeed help quikly plz :((
Next Topic: Redirecting problem with KWF
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 06:29:20 CET 2017

Total time taken to generate the page: 0.00369 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.