Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio WinRoute Firewall 6.5.0 released
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Version 6.5.0 - September 9, 2008

New Features:
+ Link Load Balancing
+ Added languages: German, Italian, French, Dutch, Portuguese, Swedish, Polish, Hungarian, Croatian, Japanese, Chinese
+ Improved UPnP support, now compliant with Microsoft Internet Connectivity Evaluation Tool:
http://www.microsoft.com/windows/using/tools/igd/default.msp x
+ Web-based dial-up management (readded feature, removed in version 6.3)
+ Nesting of URL groups is now allowed
+ Kernel drivers are now WHQL-certified and digitally signed by Microsoft (no more warnings during installation)

Download link: http://www.kerio.com/kwf_download.html

[Updated on: Thu, 06 November 2008 14:56] by Moderator

  •  
giampos

Messages: 187
Karma: 2
Send a private message to this user
slow....slow....slow...http clients browsing !!!!
In load balance too...with 2 connections up......

The download speed seems good......
Browsing directly from the firewall pc is good.....

before upgrade the clients speed was better.....

any ideas ??
  •  
kikistan

Messages: 3
Karma: 0
Send a private message to this user
I'm trying this firewall
with the 6.5 ... as soon as I check UPNP ... the firewall stop responding, no connection

SSD & UPNP service in windows are shut

Confused
  •  
tvdhieu

Messages: 2

Karma: 0
Send a private message to this user
It sounds great of Load balancing feature which I expected for long..
But I better have condition to do policy base routing.
for example:
I have 2 ISP work in load balancing mode. I configure all destination IP addresses belong to ISP1 will be passed to ISP1. same configuration for ISP2. The problem occurs with these policy routing when one of ISP link went down.
Is there any solution for this case?
Hope ... for next release.
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user
kikistan wrote on Fri, 12 September 2008 13:24

I'm trying this firewall
with the 6.5 ... as soon as I check UPNP ... the firewall stop responding, no connection

SSD & UPNP service in windows are shut

Confused


I have same problem..
please check this topic...

[UPnP Problem In Kerio 6.5]

I contact support for this problem,, but still didn't find a solution.

Mohammad Habeeb
  •  
doubleu

Messages: 5
Karma: 0
Send a private message to this user
I am having the exact same problems as giampos in post #2.

Slow slow slow internet access, but surfing from the winroute computer is lightning fast.

I hope they're working on a fix!
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
doubleu wrote on Mon, 06 October 2008 22:37

I am having the exact same problems as giampos in post #2.

Slow slow slow internet access, but surfing from the winroute computer is lightning fast.


So, do you have uPnP enabled or not in KWF? That seems to be the culprit, also for you?
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user
winkelman wrote on Tue, 07 October 2008 11:40

doubleu wrote on Mon, 06 October 2008 22:37

I am having the exact same problems as giampos in post #2.

Slow slow slow internet access, but surfing from the winroute computer is lightning fast.


So, do you have uPnP enabled or not in KWF? That seems to be the culprit, also for you?



I think there is no relation between UPnP problem, & slow prowsing problem..

I don't even notice any slow prowsing on hosts PCs. !!

UPnP problem symptoms is Unstability with Kerio traffic
you find all traffic stoped
& sure there'll be no internet connection on clients,
But we can't name this a slow prowsing, but NO Prowsing Confused

So If you got NO Prowsing , No Internet connection for 2 - 5 minuts , then check UPNP if inabled.

[Updated on: Tue, 07 October 2008 12:19]


Mohammad Habeeb
  •  
doubleu

Messages: 5
Karma: 0
Send a private message to this user
nope, never had upnp enabled in winroute firewall. i just double-checked to make sure it was in-fact disabled, and it was.

my problem almost seems like winroute is dropping packets. when i first surf to a website, it can take forever to do the dns resolution, then the page (if it loads) looks like the plain-text version of the website. if i hit reload, then the page might load normally.
  •  
doubleu

Messages: 5
Karma: 0
Send a private message to this user
today i uninstalled 6.5.0, re-installed whatever the previous versions was (6.4.2?), copied over the backed up config files, and now all is back to normal for me. I know this doesn't to anything to help with troubleshooting, but *shrug*........
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user

for UPnP problem, go & download New Release, Kerio 6.5.1

it fix UPnP, & improved.

I think it fixes DNS problem to.

go here for Kerio 6.5.1 Build-5000

Mohammad Habeeb
Previous Topic: Event ID #: 1003 - semaphore timeout period has expired.
Next Topic: KWF on my laptop
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Sep 24 01:24:18 CEST 2017

Total time taken to generate the page: 0.00545 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.