Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » No Kerio Tabs in Outlook properties (how to enable Security and Sharing tabs in Outlook)
  •  
bcoulter

Messages: 2
Karma: 0
Send a private message to this user
I moved from Exchange Server to Kerio mailserver 6.5.2 a couple weeks ago. Most users are fine, but I have one user having problems set up as below in Outlook:

Email accounts set to Kerio Mailserver with the Kerio Outlook Connector Store set as the Outlook data file.

Add-in Manager has Kerio Outlook Connector UI extentions checked.

Under the User Administration Rights, the user has read/write access checked.

The user obviously is connecting to the Kerio server as they can view and edit shared calendars, both private and public.

When I right-click in their calendar, no Kerio Tabs show up, only the standard Outlook tabs. So they are not able to Share their calendar - no Sharing and Security tab.

Every other user set up the same way works fine. This user when logged on to a different computer, which works for other users, has the same problem. So the problem must be in their profile.

Workstation System: Windows XP sp3 and otherwise up to date patches, Outlook 2003 updated with all patches.

Again, all users are set up the same way with the same workstation systems and they do not have this problem.


Any ideas for solutions?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
The user may have disabled the extension. Click Help -> About Microsoft Office Outlook, then click the Disabled Items button. See if any Kerio DLLs are listed, select them and click Enable.

That seems to happen somewhat regularly. Users are impatient and start mashing buttons and clicking everything they can get their mouse pointer on whenever they get a delay of any kind. They seem to think it will get things working faster, but it often leads to an Outlook crash of some type. They never read the dialog box that comes up after one of these crashes, and click Yes to disable the extension.

Scott
  •  
bcoulter

Messages: 2
Karma: 0
Send a private message to this user
Scott,

Thank you! This fixed the problem.
Previous Topic: help needed creating and deleting public events (iCal/Webmail)
Next Topic: Ligthning 0.9 is out !
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 00:58:01 CET 2017

Total time taken to generate the page: 0.00341 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.