Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Local user's mails treated as spam (Spam Filter problem)
  •  
jonahpa

Messages: 23
Karma: 0
Send a private message to this user
Hi, all,

Mails of one of our users are treated as spam (while sending mails from his home IP).

KMS Current Settings:
Tag Score & Block Score = 7
Blacklist->Spamcop = increase score by 6.4

Here's what his mails treated:
X-Spam-Status: Yes, hits=10.0 required=6.5tests=AWL: 8.862,BAYES_00: -1.665,DATE_IN_PAST_48_96: 0.4,FORGED_MUA_OUTLOOK: 3.885,HTML_MESSAGE: 0.001,TOTAL_SCORE: 11.483
X-Spam-Flag: YES


What are the remedies to do from the KMS administration to remove him from the blacklist? Or is it necessary to clean the AWL database.

Thanks for your help.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Three things come to mind right away.

You might have 'Enable rating of messages sent from trustworthy relay agents...' on the Spam Rating tab enabled. It's been a while since I looked at the documentation on this, but if I remember right, this will cause even authenticated users mail to get scanned.

The user's e-mail client might not have outbound authentication enabled. If he's sending mail within your domain, mail will be accepted, but treated as any other mail that got delivered from outside servers. Sending mail to addresses outside of your domain should get rejected by the relay settings, but if he hasn't sent mail to anyone on the outside yet, he might not know there's a problem.

The third possibility is the user set up his mail client at home, and is using his own ISPs mail server to send mail. I've seen this before, especially with ISPs that block port 25. Their usual solution when customers call for support is to tell them to use the ISPs mail server because they can't connect to their work server. This always causes problems.

Scott
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It seems cleaning the auto-whitelist database will be necessary since it contains high score for this particular sender (email and IP address).
Also, if the user is using Outlook Express, upgrading to KMS 6.5.2 will resolve the issue with FORGED_MUA_OUTLOOK (see http://www.kerio.com/kms_history.html).
  •  
jonahpa

Messages: 23
Karma: 0
Send a private message to this user
Thanks a lot.

I will check as per your suggestions.

Best regards.
Previous Topic: Re Add a removed mobile device
Next Topic: Migrating from OpenWeb to Kerio
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 20:05:29 CET 2017

Total time taken to generate the page: 0.00361 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.