Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » keeps sending email over & over again..mail server or outlook ?? Please help......
  •  
igii02

Messages: 9
Karma: 0
Send a private message to this user
Hello,

One of our users send group email to about 100 people but one of those people keeps receiving the same email over & over again.
I was suggested to uninstall the office 2007 and install 2003 but it did not help. I checked the send items & Outbox folder but there is noting weird.

Any help would be greatly appriciated.

Thanks
Igi


KOC 6.5.1 (offline caching)
Kerio Mail Server Sad
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I have one simple question: What is sending the email again and again?
Is it Outlook with KOC? Or the email resides in the message queue and is delivered by KMS?
Check the mail log to verify this.
  •  
tnorbut13

Messages: 6
Karma: 0
Send a private message to this user
I have the same issue as well. It isn't the client, as we use both Thunderbird and Outlook 2003. The message gets caught in the send queue, will go to 99% of delivery and stop as if it wasn't sent. On the receiving end, the recipient receives the email completely.
  •  
igii02

Messages: 9
Karma: 0
Send a private message to this user
It's not Outlook. I'm not that familiar with Kerio mail server. What should I check first? Where(how) to check a send queue & log messages ?

Thanks for you help !!!
  •  
tnorbut13

Messages: 6
Karma: 0
Send a private message to this user
Can you log on to the Kerio Mailserver Administrator Console? That is where you will find your message log and the queue.
  •  
Petr Dobry (Kerio)

Messages: 776
Karma: 61
Send a private message to this user
Are those users who gets that email several times on the same server ? Or are they remote users on different server ? Maybe there is some firewall affecting SMTP communication. If KMS don't get proper SMTP reply that email is delivered, than it tries to send it again and it may behave just like you described.

Petr Dobry
Product Development Manager | Kerio
  •  
igii02

Messages: 9
Karma: 0
Send a private message to this user
I was able to connect to kerio administration console, in the message queue I removed 4 same messages. I think that fixed the problem, I'll find out tomorrow (this guy is on different server)

Thanks for the replies & for you help...
  •  
RoadKingRick

Messages: 24
Karma: -1
Send a private message to this user
I had the same issue too. Ironically, I was sending a warning email to my 150 users not to open a viral email going around, and people got it 3,5, up to 10 times (including the bosses....great.)
Here is the behaviour of the queue during this mess:
It was empty, then 10 copies of my email to one person would appear, then it go blank again when they went out, then 9 or ten to the next user would appear, etc.
There were no multiple entires in the logs.
I am using KMS 6.5.2 on Windows, my users are all using the same mailserver with most of them using Outlook 2000, 2003 or 2007, or Webmail.

I want to send another mass email out reminding them that internet radio is a no-no, but don't want another multiple copy fiasco.

[Updated on: Wed, 08 October 2008 21:51]

  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
I'm having the same problem. What was the fix for this? I'm using KMS 6.5.2 and it happens with some email but not others. Seems to happen more when an email is being sent to multiple people.
  •  
tnorbut13

Messages: 6
Karma: 0
Send a private message to this user
Same MO here. Multiple recipients. Saw the answer about Firewalls and that makes a little bit of sense, but when I Telnet to the SMTP server and walk through session manually with the external recipient's server, I get a clean disconnect. Seems to be something with Kerio as far as I can tell.
  •  
peter.barnes@clatterdin.c

Messages: 3
Karma: 0
Send a private message to this user

Happened to me today. 200 emails to my wife who is on the same server as I am. It BTW did not show up in my "sent items" folder. Let me know if you need more clues.

Also, after following all the rules to fix the HANG problem, I still hang 10 times a day, requiring a reboot. Any help here? Thanks.
  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
I have clients who are getting angry over this now. They cannot do business this way. Can anyone please tell me what version of Kerio I can downgrade to that doesn't have this issue?
Thank-you.
  •  
RoadKingRick

Messages: 24
Karma: -1
Send a private message to this user
Support suggests that users of Outlook 2007 should go to Add/Remove programs, and uninstall update #'s 946983 and 952142. I can't verify if this solves this problem yet, or if it pertains to any other versions of Outlook...


  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
Thanks for the reply, but the client who is screaming the loudest has older computers with WinXP and Office2003. They are also using smtp/pop3, so no koc or koff involved here either.
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
digiclone wrote on Wed, 15 October 2008 20:07

Thanks for the reply, but the client who is screaming the loudest has older computers with WinXP and Office2003. They are also using smtp/pop3, so no koc or koff involved here either.



It's very hard to help if we don't know what exactly is happening on your server. Standard troubleshooting procedure is to enable SMTP server and SMTP client debug logging. Once we have both debug and mail log we can analyze what's happening and how it can be fixed.
Previous Topic: Problems with RTF-Emails and TNEF-Decoder
Next Topic: incoming e-mail messages blocked by winroute firewall
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 14:07:15 CET 2017

Total time taken to generate the page: 0.00534 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.