Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio mailserver tab not displaying with KOFF
  •  
lirees

Messages: 19
Karma: 0
Send a private message to this user
I have a problem with Outlook 2007 and Koff sp1
in the Option of outlook the tab of kerio mailserver not visible, as if the ddl of kerio is not loaded in the outlook.
I tried to reinstall KOFF but nothing has changed
  •  
steven

Messages: 39
Karma: 0
Send a private message to this user
i have had this problem before and there are already post on the forum about this, a solution can be found here (i have tested this and it worked):

[Updated on: Tue, 07 October 2008 23:15]

  •  
lirees

Messages: 19
Karma: 0
Send a private message to this user
Where can I find your solution ?
  •  
steven

Messages: 39
Karma: 0
Send a private message to this user
  •  
lirees

Messages: 19
Karma: 0
Send a private message to this user
I use Outlook 2007, the dll is enabled but the tab of kerio mailserver does not appear
  •  
steven

Messages: 39
Karma: 0
Send a private message to this user
then you might try this topic, i have used this way once and it also solved my problem

http://forums.kerio.com/index.php?t=msg&goto=55631&S =2f4e7bd7d904a09b06c0949784a860d5&srch=options+tab#msg_5 5631

you might have reinstall custom added mail filters for that user afterwards and it also involves restarting the kerio mailserver.

also have to add that i am using outlook 2003 and not 2007, but the symptoms are alike.

[Updated on: Wed, 08 October 2008 12:09]

  •  
lirees

Messages: 19
Karma: 0
Send a private message to this user
nothing to do .. I stopped kerio, I delete filter.siv and I rebooted the kerio.
Today I try to recreate the profile and recopy all emails in the hope that it solves the problem
  •  
lirees

Messages: 19
Karma: 0
Send a private message to this user
nothing to do .....

I have tried:
- Recreate the user profile on the server
- Create a new user profile on outlook
- delete the fiel filter.siv in the mailbox
- Reinstall Office 2007 sp1
- Logon with a user who has no problem on another pc


.... without any results !!!

when recreating a new profile in outlook, the first time when I open outlook, the tab of kerio mailserver is visible, but only the first time !!!!
Previous Topic: import contacts
Next Topic: kerio-Mail-Address only has name
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 19:37:32 CEST 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.