Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Nokia E71 syncing
  •  
gregschultz

Messages: 19
Karma: 0
Send a private message to this user
I've been able to connect to my email through the app 'Mail for exchange'. Is there a way I can get it to sync my contacts and calendar dates?

Thanks,
Greg
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Mail for Exchange synchronize emails, contacts and calendar by default. Make sure you've read the manual for Mail for Exchange to be familiar with all features of this application.

You can find configuration guide in the KMS manual: http://www.kerio.com/manual/kmsug/en/sect-nokiae.html
  •  
gregschultz

Messages: 19
Karma: 0
Send a private message to this user
Yea, saved $50.

Smile

Thanks,
Greg
  •  
gregschultz

Messages: 19
Karma: 0
Send a private message to this user
A problem has come up. When Nokia tries to sync my calandar data, get "System error. Try again". Any help would be greatly appreciated. It also does something to my phone where I can't access my profile and change the settings.

Thanks,
Gregory Schultz

UPDATE: Never mind, I deleted a recurring event and that fixed it.

[Updated on: Wed, 08 October 2008 03:50]

  •  
tarbucndge

Messages: 1
Karma: 0
Send a private message to this user
I've got the same problem at the first time, and now it's even worst. When I tried to synchronize, I got a message from MfE: this server does not support always connect, and it's force me to choose manual sync. Then when I tried to sync in manual mode, I got message "System errors, try later".
I am using Nokia E71, MfE 2.7. One more thing might make this wrong: I am using a domain name with Register.com, and I used their email packet, now when I change to Kerio, I have change the mx record but what I saw in Register, my email service with them is still active. Problem is, I dont know how to deactivate it.
Can anyone help?
  •  
steph33560

Messages: 2
Karma: 0
Send a private message to this user
Hello

Same problem here with a Nokia E51.

I use an SSL connexion with a self signed certificate. The admin_log.txt (see file attached) says "Exception during Ping", and that's true that the firewall is configured to drop IGMP.

Otherwise, I think the phone is properly configured, other kinds of emails (gmail for example) works well.

thanks for your help

Previous Topic: New ClamAV 0.95 is out
Next Topic: Highlighting colors in log
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 14:48:05 CET 2017

Total time taken to generate the page: 0.00831 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.