Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » SMTP....SENDING MAIL PROBLEM (OUTGOING MAIL PROBLEM)
  •  
etienne

Messages: 1
Karma: 0
Send a private message to this user
HI
CAN SOMEONE HELP I HAVE A NETWORK AT OFFICE CONSISTING OF 7 PC RUNNING THROUGH THE FIREWALL PC TO INTENET AND MAIL 3 OF THE PC IS UNABLE TO SEND MAIL AND THE OTHER 4 IS ABLE TO SEND MAIL ALL THE 7 PC SETTINGS IS THE SAME ONLY LOGIN AND PASSWORD AT ACOUNT SETTING IN OULOOK IS DIFFRENT, WHAT BAFFELS ME IS THAT THE 3 PC CAN SEND TEST MAILS AND RECEIVE THEM (AT ACOUNT SETTINGS IN OUTLOOK) BUT NO LUCK WITH OTHER, I ALREADY TRIED SETTING THE SMTP PROTOCOL TO NONE BUT NO LUCK. A OTHER THING WHILE IM TRYING TO SEND MAIL FROM SPECIFIC PC I CAN SEE ON THE FIREWALL PC WITH KERIO UNDER LOGS<<DEBUG IS SAYS PAKET BEEN DROPED FROM THAT SPECIFIC PC'S IP

PLEASE HELP
Previous Topic: rule for Internet & Email server
Next Topic: Allow user to unblock HTTP Policy - not working!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 01:24:09 CET 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.