Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Calendar events randomly losing color assignment (Calendar events established in Outlook with KOC randomly losing their color assignements)
  •  
jstrickland

Messages: 87
Karma: 0
Send a private message to this user
I have submitted a ticket to Kerio on this, and we are working together to solve the problem. However, we seem to have hit a brick wall, so I am going to try a multi-pronged approach.

I have an office that is a mixture of Entourage 2004 & 2008, as well as Outlook 2003 & 2007. We have two public calendars on the Kerio server. These calendars are only edited using either one of the Outlooks or the webmail interface. All Mac users use the web interface so they can assign colors to the events that can be seen by the Outlook users. Due to the fact that some people take their laptops home we also have a mixture of KOC and KOFF.

The problem is that events are created in the public calendar, and assigned a specific color. Randomly, some events will suddenly lose their color assignment. At first I thought this might have something to do with the mixture of Macs and PCs. However, it has now happened on my personal calendar, which is only accessed using either the webmail interface, or Outlook 2007.

Has anyone else experienced similar issues? If so, what, if anything, were you able to do to solve the problem?
  •  
kha_duane

Messages: 1
Karma: 0
Send a private message to this user
Sorry, but I've just joined the world of KERIO. We are a mostly mac office running ENTOURAGE off the Kerio Server. I can't get any colors to translate to the CLIENTS on calendar items.

Is this possible?

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Entourage doesn't support "colors" or categories syncing to any server, even Exchange.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
marook

Messages: 520

Karma: 3
Send a private message to this user
Hi,

I have just opened a ticked, as posted here: http://forums.kerio.com/index.php?t=msg&th=14457&sta rt=0&S=940a480422154342ee29ac46ee121d8f

Seems that the webinterface is deleting some parts of the event, so I would not be surpriced if this is also covered by this bug.

But please test it more, and submit it to Kerio.

Regards,

Jakob Peterhänsel
Consultant - Humac A/S

Apple Certified Support Professional (ACSP)
Apple Certified Technical Coordinator (ACTC)
AppleSeed/CQF member since 1998
Kerio Messaging Partner
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
I posted a bug with a similar issue.

I use KOFF at my work and at home for the same email account. When I assign colours to my appointments on one computer, they don't show up on my other KOFF.

I have submitted this to Kerio and they mentioned that they will address it. When? no idea. I'm thinking all these problems are related.
Previous Topic: Whitelist for Domains to avoid RBLs
Next Topic: OS X: Kerio Sync Plugin or AB Exchange Sync?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 08:12:36 CET 2017

Total time taken to generate the page: 0.00383 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.