Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » iCal participiant lookup still doesn't work for me (KMS 6.6)
  •  
desven

Messages: 41
Karma: 3
Send a private message to this user
Hi,

we installed KMS 6.6 under WinXP this morning and the first thing I needed to try out, because we missed that feature the most, was the lookup of e-mail addresses of participiants in iCal.
Unfortunately I couldn't bring it to work.
I first tried manually modifying the Diretory Services App and adding the KMS as OD-Server. No luck.
After that I gave the Auto-Setup a try. Same result.

When I did manual configuration it only accepted my login when I choosed Unix-Server as server type. I even saw the lookups and matches in the KMS debug log when i searched but iCal didn't show any results.
I was surprised that the auto-setup configured the server as OD-server because this did not even allow me to log in when I tried manual config.

Does it work on your servers?

Which server type is KMS configured as in Directory Services?


Greetings,

Sven

[Updated on: Thu, 23 October 2008 19:55]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It has to be configured as "Open Directory" server. iCal cannot cooperate with other server type.

To troubleshoot the problem, use following steps:
* Remove all unnecessary servers from Directory Utility and accounts from iCal
* Make sure that all necessary services (HTTP, HTTPS, LDAP and LDAPS) are allowed on KMS and firewall.
* Make sure that your DNS is configured correctly (even PTR records !) othervise Directory Utility will not work.
* Use new auto-config tool for iCal to setup access to KMS.
  •  
desven

Messages: 41
Karma: 3
Send a private message to this user
Hi,

thx for the tip. But it didn't help.

* I tried it on a clean OS installation.
* I'm accessing the server from the LAN. The firewall allows every type of service to the server.
* DNS should be fine (see end of this post).
* I used it.

I don't understand why nothing shows up in the Debug log when I do a search in iCal.
Should the be the log of the request?

Greetings,

Sven



; <<>> DiG 9.4.2-P2 <<>> k1.intra-net.eu

;; QUESTION SECTION:
;k1.intra-net.eu. IN A

;; ANSWER SECTION:
k1.intra-net.eu. 3136 IN A 212.88.148.26




; <<>> DiG 9.4.2-P2 <<>> -x 212.88.148.26

;; QUESTION SECTION:
;26.148.88.212.in-addr.arpa. IN PTR

;; ANSWER SECTION:
26.148.88.212.in-addr.arpa. 3600 IN PTR k1.intra-net.eu.
Previous Topic: Help Plz
Next Topic: SMTP error in Kerio Mail 6.6.0 sending from Mac Mail client
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 14:00:28 CEST 2017

Total time taken to generate the page: 0.00451 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.