Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Admin Console will not connect
  •  
willoneal

Messages: 174
Karma: 11
Send a private message to this user
I upgraded a 6.5.2 release on OS X to 6.6. The admin console will not work on the same host. It works fine from another host.

I tried reinstalling the admin console. No joy.

The error is "unable to connect to Kerio MailServer at 'x.x.x..' Server application is not running.

But it is running just fine.
Previous Topic: HTTP Resource Conflict Error -18591
Next Topic: Replying with several identities (domains)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 08:59:31 CET 2017

Total time taken to generate the page: 0.00379 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.