Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » WRF5 blocking sites?
  •  
GBrensinger

Messages: 6
Karma: 0
Send a private message to this user
We were trying to access SleepComfort's web site (http://www.sleepcomfort.com) but only the front page will come up. Clicking on anything from that site gives us DNS errors. Checking the http logs in the firewall, it looks like everything on that site is being redirected through switch.atdmt.com (although I can get to their home page.) If I temporarily disable the firewall, all pages on that site come up fine, which leads me to believe that WRF5 is blocking switch.atdmt.com Since it's an advertising/marketing agency, I figured this would fall under Content Filtering, however none of these options are enabled. Under HTTP Policy, "Remove advertisement and banners" is not enabled, and there is no entry for atdmt.* under URL groups.

I am running WinRoute Firewall 5.1.9 on Windows 2000 Server, SP4.

Thanks,

Glenn
  •  
bronco

Messages: 131
Karma: 1
Send a private message to this user
Hi Glenn,

I hope this is not an attempt to generate traffic for this site? Smile
I tried running the site everything works ok. I have the same setup for one of the clients and it works fine. Maybe it is your browser sometimes we tend to write for only IE and not for the rest. Therefor the site will work fine with IE but not with Netscape or others.

I hope this helps,

Rene.
  •  
GBrensinger

Messages: 6
Karma: 0
Send a private message to this user
>I hope this is not an attempt to generate traffic for this
> site?

No, of course not.

>I tried running the site everything works ok

It works fine for me everywhere else, and we were using IE. The redirect kills it inside my own network, but works fine without the firewall running. I can find no other settings in the firewall software that would be filtering out ad sites, but there you go.

Glenn
  •  
bronco

Messages: 131
Karma: 1
Send a private message to this user
Glenn,

did you check the allow cross-domain referer on the config\content filtering\HTTP Policy and then Tab Content Rules.

This can also be set at the user-level under the same tab.

I hope this may resolve it.

Rene.
Previous Topic: Troubles with "Connection log"
Next Topic: KWF 5.1.10 and Cisco VPN 4.03e
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 01:11:23 CET 2017

Total time taken to generate the page: 0.00372 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.