Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SpamRepellent and Telnet (takes to long to answer smtp)
  •  
roly

Messages: 47
Karma: -3
Send a private message to this user
hello !
i found out that if "spamrepellent" is activ and set to 12 seconds
and then making a telnet (25) to the mailserver, it takes more than 30 seconds the server answers...
so... i'm not glad with that. Rolling Eyes
deactivating does only mean to count down to 28 seconds bevor the mailserver answers.
no problems at all 'till now. but one customer with a "mdeamon" cannot connect to a kerio:

permanent fatal delivery errors
Error: 40 second wait for protocol timeout exceeded

Cool from ch, roly
Previous Topic: SpamAssassin Plugins with Kerio
Next Topic: Multiple mail domains and active directory
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 00:53:56 CET 2017

Total time taken to generate the page: 0.00356 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.