Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Blank notes after Windows Mobile Activesync
  •  
gbalbach

Messages: 72
Karma: 0
Send a private message to this user
Hi everyone,

I have a Sprint HTC Touch Pro - running Windows Mobile 6.1. I am running the latest version of Kerio mail server as of this email post. Wireless activesync works great for the email, contacts, calendar, and tasks.

To sync notes I setup Activesync 4.5 on my desktop (Windows XP Pro with SP3) to sync the notes when connected via USB cable.

I am running Outlook 2003 with sp3 with the offline connector sync. The notes sync but on the device they are blank - the title of the note is there but if I open the note it is empty. The notes look fine in Outlook.

Has anyone else run into this?
  •  
hchavarria

Messages: 22
Karma: 0
Send a private message to this user
I have the same exact problem with my Windows Mobile AT&T Fuze (Touch Pro)
  •  
gbalbach

Messages: 72
Karma: 0
Send a private message to this user
Nice to see it isn't just my Touch Pro Wink
  •  
hchavarria

Messages: 22
Karma: 0
Send a private message to this user
I recently flashed a different ROM on my Touch Pro and now my notes sync just fine. I'm thinking that the stock rom may have an issue.
  •  
gbalbach

Messages: 72
Karma: 0
Send a private message to this user
A different rom for the sprint touch pro? Was it official from sprint or a modded one?
  •  
hchavarria

Messages: 22
Karma: 0
Send a private message to this user
It's a mod rom form XDA
  •  
hchavarria

Messages: 22
Karma: 0
Send a private message to this user
After performing further tests I have now noticed that the initial sync synchronized all notes fine (title and body) but any notes thereafter are not syncing. I will continue to play around with some settings and report back if it makes any difference.
  •  
sgovind

Messages: 22
Karma: 0
Send a private message to this user
same here problem with touch diamond.

Client: Outlook 2003 & 2007 with necessary service packs in place.

KMS Version: 6.5.2
O/S : CentOS 5.2
KOFF : 12 clients
Webmail: 53 Clients
LDAP : Active Directory
  •  
hchavarria

Messages: 22
Karma: 0
Send a private message to this user
Anyone ever found a solution for this problem? I now have the Touch Pro 2 (AT&T Tilt 2) and tried to sync notes with Outlook 2003 and 2007 and the problem continues. I am thinking that the problem is because there isn't a true PST file but am not really sure.
Previous Topic: Index error in folder
Next Topic: Slow mail sending from OS X Mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 12:08:03 CET 2017

Total time taken to generate the page: 0.00467 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.