Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » error installing latest active directory extension patch (installer can't locate required ,msi file?)
  •  
monkeymissile

Messages: 126
Karma: 1
Send a private message to this user
[img]index.php?t=getfile&id=1527&private=0[/img]I tried to install the latest KADE patch on my server that is hosting active directory, but keep getting an error from within the installer. It can't locate the "kerio-kade-6.6.0-6924-win32.msi" file even though it's right in the folder that it's searching, see attached screen shot. I've never had a problem with these KADE installs, they usually take 30 seconds. Any ideas? Thanks

  • Attachment: untitled.JPG
    (Size: 142.29KB, Downloaded 598 times)
Previous Topic: Encrypt store: is it possible?
Next Topic: which one is better
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:42:58 CET 2017

Total time taken to generate the page: 0.00345 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.