Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » HTTPS Not working... (installed new version in new server = same error)
  •  
netnuti

Messages: 3
Karma: 0
Send a private message to this user
Today I tried to use winroute again, new version 6.5.2 in one new windows 2003 server.

We got the same error as before.

Our customers cannot open windows messenger or any HTTPS site, like banks or hotmail.

We using a new and clean installation of w2k3 server, winroute 6.5.2 (without vpn), antivirus disabled, all filters disabled, NAT local to Internet all services. Using

I added special rules for HTTPS. We trying about 3 hours and nothing happens! Tried with load balancing and persistent conection, dial dsl and routed connection...

What can we do?
Previous Topic: count traffic
Next Topic: Version of Kerio drivers
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 14:49:57 CEST 2017

Total time taken to generate the page: 0.00351 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.