Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Upgrade to 5.7.8
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
Hi,

I downloaded this upgrade but when I try to install it it says "You cannot install this program over version older than 5.1.0. You must upgrade to version 5.1.x first"

Im running version 5.7.7???

IS this a problem with the new upgrade??

Thanks in advance

Dave
  •  
bperkins

Messages: 355
Karma: 0
Send a private message to this user
HHmmmmm, I was able to upgrade just fine..........

>
> Hi,
>
> I downloaded this upgrade but when I try to install it it says "You cannot install this program over version older than 5.1.0. You must upgrade to version 5.1.x first"
>
> Im running version 5.7.7???
>
> IS this a problem with the new upgrade??
>
> Thanks in advance
>
> Dave
>
>


  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
Ok this one is sorted too.

No information in the registery. Uninstalled... Reinstalled no probs

Not going too well for my first few posts.....

Previous Topic: Cannot use W2K AD
Next Topic: Can You Block Relay Attempts
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 12:04:18 CET 2017

Total time taken to generate the page: 0.00406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.