Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Change user for connection to active directory (problem that support is not able to solve :()
  •  
Ste73

Messages: 18
Karma: 0
Send a private message to this user
We have a ticket open since november ...

if we change the user (id and pw) in kerio to connect to active directory ... kerio mail server stops working !!! test button says "ok", but ... if we click on "users" we have:

"your ldap connector seems not to be installed ... or is not working ..."

what to do?

the only way we can solve it is to restore mailserver.cfg and users.cfg from backup

Sad
Previous Topic: iCal Private entries !
Next Topic: Kerberos / LDAP troubleshooting tidbit
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 01:18:35 CET 2017

Total time taken to generate the page: 0.00338 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.