Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Filters & Notifications - Internet Explorer for Macintosh
  •  
rlovett

Messages: 2
Karma: 0
Send a private message to this user
Hi,

I am running version 5.7.7 on an Apple XServe. The issue that we are having
is that the 'Filters & Notifications' feature under 'Settings' in the Webmail interface
does not work when using Internet Explorer on a Macintosh running MacOS X.
When you use the New... button to create a new filter nothing shows up in the
list of options so you can not create a filter or auto-reply. This works fine using
the Apple Safari browser but no IE. Any help would be appreciated.

Thanks,
Ray Lovett
  •  
Jeff Wadlow (Kerio)

Messages: 193
Karma: 6
Send a private message to this user
Hi Ray,
Filter and Notifications does not work in the Mac Internet Explorer, because MSIE doesn't support the necessary DHTML and JavaScript features. I do not think Microsoft will be releasing a new version of Internet Explorer for the Mac.
  •  
jshaw541

Messages: 471
Karma: 0
Send a private message to this user
You're able to get the configuring of filters to work properly in webmail under Safari? When we use any version of Safari, we get missing widgets and blank popup windows and people are unable to configure filters. Could you verify this one way or another?

Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
  •  
rlovett

Messages: 2
Karma: 0
Send a private message to this user
Yes, 'Filters & Notifications' works perfectly for us using Safari.
If you have any other questions regarding this let me know.

As a note, you have to have javascript enabled under
Preferences - Security.

Ray

[Updated on: Mon, 12 April 2004 20:10]

  •  
digital randy

Messages: 34
Karma: 0
Send a private message to this user
I can add that I've had spotty success with Safari in setting preferences for filters. I was able to get Mozilla to work with regularity.

Randy
Previous Topic: Wildcards in message filter
Next Topic: web mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 02:18:29 CET 2017

Total time taken to generate the page: 0.00381 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.