Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Winroute & Xbox live
  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
Need help for xbox live with winroute

I open two ports in winroute

tcp/udp 3074
udp 88

Xbox can connect xbox live.com its works , but i i make a check for connection in the xbox 360 i get a error message.
NAT STRIKT ( not open )

Thanks for help - sorry for bad english
Leo
  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
my problem with the xbox 360 from my kids...

many hours and no sucess

winroute server IP 192.168.0.2
Static Adress Xbox IP 192.168.0.169

Traffic rule

xbox
source: 192.168.0.169
dest. any
service any

service xbox
Source. Internet
Dest.192.168.0.169
service: TCP 3074 Udp3074 Udp 88
Trans. Map to 192.169.0.169

Xbox live run - but when i make the test then NAT " Strikt "
Messenger Live dont works...

Nobody have this problem ?

We have run Webserver ; Emailserver ; FTP ; VPN ; Voip etc. in our lan - all works - Only the MICROSOFT Messenger !!!!

I m to stupid or what ? I think I understand the traffic rules and portmapping ect. , but now ??

Thanks for help
Leo

  •  
MrNormo

Messages: 6
Karma: 0
Send a private message to this user
Hello!

I too was having the same problem with my XBOX 360 but after many hours of faffing about and drinking black coffee, I finally got it working!

Just for reference sake, my WinRoute Firewall is running on a VMWare Host with Windows XP, using 2 dedicated NICs.

Try this for me:

Delete any other rules that you have tried to get the XBOX working (like port forwards etc).. Don't delete the default NAT rule! (eep!)

Give your XBOX 360 a static IP or a reservation on DHCP, so we always know where it is on the network.

Create a new rule with the following details:

Name: Service XBOX Live (or similar)
Source: Your XBOX 360's IP address
Destination: Any
Service: Add the following ports: 3074 (TCP), 3074 (UDP), 88 (UDP)
Action: Accept (obviously)
Translation: We want a full-cone NAT, so tick 'Enable source NAT' and then 'Allow reverse connections from any host (full cone NAT)'

EDIT: Make sure the new rule is above everything else on your list.

Apply the changes, restart the firewall and give it a go!

Let me know how you get on,
Oli

[Updated on: Mon, 06 April 2009 13:24]

  •  
MrNormo

Messages: 6
Karma: 0
Send a private message to this user
Anyone had success with this? There's been over 100 views since my post!
Previous Topic: Inccorect usernames in KWF WEBADMIN. How to edit user DB?
Next Topic: uninstall winroute firewall
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 20:52:00 CET 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.