Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Shared folders dont appear in Outlook 2007
  •  
cbsys

Messages: 13
Karma: 0
Send a private message to this user
Hi,

We have a number of sites running the following configuration-

Windows 2003 or 2008 server, kerio 6.2.2
Outlook 2007 sp1 with the 2 updates removed as you recommend.

In all of these sites I get a similar problem-

We create a folder in the public folders space
Several users are assigned editor rights to these shared folders
When those users access kerio via webmail, all folders can be seen correctly.

However, when users access via Outlook 2007, only a few of them can see the public folders I have created.

All users are setup exactly the same, but only a few of them can see those shared folders!
I have tried creating new profiles, repairing, resyncing you name it!

  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Try clicking on the "Calendars" shortcut in the Outlook shortcut list and see if the calendars appear. We experienced the same thing, but after a visit to to Calendar shortcut, they appeared fine.
  •  
RPC_Admin

Messages: 128
Karma: 0
Send a private message to this user
I am guessing either the add-on is disabled or is being blocked because of your certificate. This is the reason I have seen public folder inaccessible besides the 2 updates that need to be removed (but you said you had removed those.)

To check in OL 2007
-Click tools
-Click Trust center
-Click Add-ins
-Change the "manage" drop down to "Com Add-ins"
-Click "Go"
-Uncheck everything in here, except "Kerio Outlook..." makes sure this is checked.
-Click ok

I personally change my Marco Security, but that is a dangerous prospect in some cases, so be aware of that.

-Click Tools
-Click Trust center
-goto macro security

(in here I change it to no security check for macros, this seems to help OL in not rejecting the Kerio Add-in in the future).

Hope this helps and be careful

  •  
Mozilla77

Messages: 9
Karma: 0
Send a private message to this user
I had called support about this same question. They said that the Public Folders can get out of sync on some users, which if I'm not using KOFF I don't see what syncing has to do with it.
Once it happened though any user I created after that was missing the same public folder item I think it must be a flag or something not getting updated through the connector. What they had me do was change the name, instantly it appeared in my other users Outlook. I then changed it back so everyone didn't have to setup up their address book again and it has been fine ever since.

[Updated on: Tue, 20 January 2009 20:29]

Previous Topic: Downloading pop3 accounts (other ISP's)
Next Topic: keriocalendar to web (html)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 08:08:42 CET 2017

Total time taken to generate the page: 0.00395 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.