Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Strange Load affect smooth connectivity.. (Pinging to/from Winroute machien gets High & losing connectivity !)
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user
Hi..


-I use Winroute 6.5.2 With 2 WAN interfaces
(Kerio do LoadBalancing on them)

-I have 70 users on my Network ( sure Not all 70 users connect at the same time.. SO The average simultaneous users ~ 30-45 at peak hours.

- I use WinRoute as:

NAT
URL/Keyword WebFiter
UPnP activated,
15 Rules in "Traffic Policy"

- My Hardware is:
Processor = P4 - 3 Mhz/ 2mb cache
RAM DDR2 = 2 GB

LAN interface = RealTek Built on motherB.
WAN1 intercafe= 3Com
Wan2 interface= D-link

Windows XP - Service Pack 3

first, I notice that when I Ping this server form any client pc on this network, I get high replay time ~ 150ms - 800ms
this happen at random times & not always due to many users.

I noticed that when Winroute service rise to over 35% & above of processor load - the ping gets high.

I did many trials to investigate this, I did:

- change LAN interface (as there's known issues with RealTek)
- Update or downgrade network interfaces drivers
- Disable UPnP
- Remove non-important rules in Traffic Policy
- Disable some Rules in Webfilters (unchecked them)
- changing/Removing/disabling the antivirus software
( I don't mean the integrated antiVirus, I don't use it )

- when I stop Kerio, the ping is <1 ms & stable
- when just restart it, the problem come back again

all these trials doesn't prevent that problem,
I still don't know what coz this, & why it goes away at random times during day

All I can say, when I restart this PC , the problem go away for some time (maybe 5 minuets or 1 hour, nothing contestant Sad )

--To let you (Feel) this problem--
consider it as you have a tank, when u start the system the tank is empty & fresh,, when the time goes on, the tank gets full of packets
then the problem start to appear.

Don't ask me, So if my tank is full, why the problem goes away by itself if I didn't restart the system (get this tank empty)!!

I really Don't know..

I notice this Problem since Kerio Winroute v 6.5 & 6.5.2

Information may Help me..
1- What is the Good system requirements for Winroute 6.5.2
I read the minimums on website, I think they need to update these standards.. Do they ?

2- How many users should Kerio winroute Handle ?
70 users are above stable limit ??


Thanks for reading My Long story...
Watch this problem on YouTube


Mohammad Habeeb
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user
Hushshshshsh....

Deep silent, and no replay.. WoW !!!

Mohammad Habeeb
  •  
Johnston

Messages: 10
Karma: 0
Send a private message to this user
Perhaps its a bit silly ,but did you disable the protocol inspectors?

In traffic policies , in every rule , its not shown by default ,just right click in any rule and modify columns,add "protocol inspector" .

And in every rule disable it.

Do it and tell me.

Cheers
  •  
jokolemene

Messages: 10
Karma: 0
Send a private message to this user
moro666
Try disable the VPN-Server. In my case a similar problem was at the workstation with Kerio VPN-client: through 5-30 minutes after loading of the OS CPU-loading became such, as on a picture. Disabling of the VPN network interface resolve this problem.

PS: Sorry to my bad English...

  • Attachment: cpu_load.gif
    (Size: 6.52KB, Downloaded 590 times)
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user


Perhaps its a bit silly ,but did you disable the protocol inspectors?



I realy need protpcol inspectors , this is main feature I need.
and even if I disable it, Yes I think this may fix this probelm but this never can be a solutin.




Try disable the VPN-Server. In my case a similar problem was at the workstation with Kerio VPN-client...


I didn't install VPN-server, I don't need it.

--------------

I think (But not yet be sure) that problem because of web-filters,
I have some (ads, $ex, unwanted sites) URL addresses used in about 7 web-filter rules

Also.. Forbeddin Keyword filter ( I realy think this is what cozing that load on CPU)

I try to desable it, & maybe ( not sure ) I got Winroute service calm down, but high Ping still happen ( not very much ) but happen !

Try to see that video I uploaded at YouToub , maybe it's more clear there.

Thanks to all

Mohammad Habeeb
  •  
Johnston

Messages: 10
Karma: 0
Send a private message to this user
i think i read here,in this forum,that realtek NICs give trouble with KFW.

Do you have a spare pci nic? Other than realtek,thats it.

Its cheap ,you may try it.
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user
thanks for your advice..

But I sayed:
I did many trials to investigate this, I did:

- change LAN interface (as there's known issues with RealTek)


Razz

Mohammad Habeeb
  •  
moro666

Messages: 90

Karma: 0
Send a private message to this user

New RC1 Released ( Kerio winroute 6.6.0.5666 RC1 )

they say about this RC:

- Fixed CPU load peak every 3 seconds caused by DHCP renew on VPN adapter.

Does this fix my problem about CPU load ?

But I don't install VPN
and I don't use DHCP feature !!



Mohammad Habeeb
  •  
jokolemene

Messages: 10
Karma: 0
Send a private message to this user
It can seem very strange advice, but try to remove the clocks from right bottom corner of the Windows desktop... In my case it has helped to solve a similar problem with high CPU-loading.
Previous Topic: Issue with connections (existing LAN-LAN)
Next Topic: yahoo messenger login problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 17:15:15 CEST 2017

Total time taken to generate the page: 0.00492 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.