Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » HELP! 6.6.2 on XP box no mail in folders & no login
  •  
pokeitwithastick

Messages: 30
Karma: 0
Send a private message to this user
I've just had my old W2K box running 6.x.x die a HDD death.
So I swap in a nice new fully patched XP machine and recreate my user list (only 24). The XP box is also running a proxy server, so I know there's connectivity on both NICs in the box AND good DNS look ups are going on. The users are switching to their yahoo accounts until I can get this resolved.

The users can log in to webmail, but the browser window never shows the INBOX right pane, and when you click on the email account in the left pane it errors: unable to open folder and it won't expand the other folders such as sent and deleted items.

Also the users using Tbird can't get their POP or IMAP mail due to a server timeout.

My typical log file entry looks like this:
warnings:
[11/Feb/2009 09:57:40] HTTP/WebMail: Invalid password for user xx<_a.t_>xx.com. Attempt from IP address 192.168.1.55
mail:
[12/Feb/2009 15:12:06] Recv: Queue-ID: 49948295-00000000, Service: SMTP, From: <user1<_a.t_>xx.com>, To: <user2<_a.t_>xx.com>, Size: 1904718, Sender-Host: 192.168.1.55, User: user1<_a.t_>xx.com
[12/Feb/2009 15:12:07] Recv: Queue-ID: 49948297-00000001, Service: DSN, From: <>, To: <user1<_a.t_>xx.com>, Size: 1900, Report: failed
[12/Feb/2009 15:12:07] Sent: Queue-ID: 49948295-00000000, Recipient: <user2<_a.t_>xx.com>, Result: failed, Status: 5.1.2 Cannot open or create destination mailbox
[12/Feb/2009 15:12:09] Sent: Queue-ID: 49948297-00000001, Recipient: <user1<_a.t_>xx.com>, Result: failed, Status: 5.1.2 Cannot open or create destination mailbox
I replaced the usernames with users 1&2 and the domain with xx FYI
Thanks

[Updated on: Thu, 12 February 2009 21:44]

  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
I hate to ask the obvious question, but are you sure you have the permissions set right on the mail store?
  •  
pokeitwithastick

Messages: 30
Karma: 0
Send a private message to this user
I've set the permissions to Full Control for Everybody.
Previous Topic: Sent Mail Folder Empty After Initial Sync
Next Topic: Kerio password needs to be reset every few hours
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 00:25:27 CET 2017

Total time taken to generate the page: 0.00412 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.