Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Meeting Attendance - no response
  •  
rickgmac

Messages: 2
Karma: 0
Send a private message to this user
I have a problem with one of my users.

We are running kerio mail server 6.6.1 with entourage 2008 12.1.5

Only on certain meetings, he is getting a attendance status of no response. I have checked the server side rules and the users that have responded have other meetings that show up accepted or declined.

We know that the users have sent responses

Any ideas anyone
Previous Topic: Remove item in "Message and Queue Processing"?
Next Topic: Unable to read Free/Busy Info
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 09:34:04 CET 2017

Total time taken to generate the page: 0.00317 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.