Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem Using KWF Proxy Server to Open Google Page on IE6
  •  
potbotr

Messages: 7
Karma: 0
Send a private message to this user
Hi All,

I got a problem using KWF Proxy Server to open Google page withing IE6.

IE always ask me to save the file ( See Image )index.php?t=getfile&id=1593&private=0

And When I upgraded to IE7 or Mozila, It doesn't got problem


How to sold this problem? Please Help

  • Attachment: google.jpg
    (Size: 126.04KB, Downloaded 988 times)
  •  
aguena

Messages: 1

Karma: 0
Send a private message to this user
Try that.

In IE6, go to menu in the “Settings” section under the “Advanced” tab in “Tools -> Internet Options
The “Use HTTP 1.1 through proxy connections” option is disabled you have to change to enabled.


I think will resolved your problem.
  •  
potbotr

Messages: 7
Karma: 0
Send a private message to this user
Yes it working now!

Thanks You
Previous Topic: some redirects like google sponsorized doesn't function
Next Topic: WinRoute Backup
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 04:47:03 CEST 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.