Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Unable to Install Kerio AD exetension
  •  
anubisitsolutions

Messages: 4
Karma: 0
Send a private message to this user
Hi All,

I am in process of Evaluting the Kerio mail server, when i am tryin to install on Win2k DC server with kerio AD version kerio-kade-6.6.2-7165-win32. Thorugh out error interupption try again.

Have tired nearly 5 times getting same.

here is system info

Win2k Sp4
.net framework 2.0
Kerio Ad version is kerio-kade-6.6.2-7165-win32.

I would appraciate your help .

Thanks
A
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
anubisitsolutions wrote on Sun, 08 March 2009 16:10

Thorugh out error interupption try again.


Is that the actual error message? Looks rather meaningless to me.

Do a dump of the dialog box appearing on your screen (if any), and take a look in the DC's event log. Be aware that you have to install KADE when logged in as a user with Schema Admin rights.
  •  
anubisitsolutions

Messages: 4
Karma: 0
Send a private message to this user
Hi,

As i have told before, i have single dc in the env,
I am logging as administrator for the domain.
Please find below the error

  • Attachment: Error1.JPG
    (Size: 45.05KB, Downloaded 451 times)
  • Attachment: error2.JPG
    (Size: 41.63KB, Downloaded 457 times)
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Okay, but does your administrator user have Schema Admin rights in the domain?
  •  
anubisitsolutions

Messages: 4
Karma: 0
Send a private message to this user
Yes its.
Even uninstalled the NOD32 Anitvirus no progress
  •  
treehuger

Messages: 6
Karma: 0
Send a private message to this user
I am having the exact same issue here. I do not know much about Windows or Windows Server but I do know some things and I do know how to research.

I made sure I can modify the schema and that both the Admin group and admin users are able to modify/change the schema.

The .exe installer looks like it is going to do its thing and then just like the OP said it fails stating it was "interupted" or some such non-sense.

This is currently a test environment to learn about Kerio and I would hate to be stuck already.

Any ideas? Suggestions?

PS - I can re-install Win Server 2003 if needed, but would prefer not to.

Thanks.
  •  
Kerio_jseda

Messages: 6
Karma: 0
Send a private message to this user
Look into install log 'kerio-kade.setup.log' in user temp directory %TEMP%.
  •  
treehuger

Messages: 6
Karma: 0
Send a private message to this user
I found the log and had a read through it though honestly I have no idea what I'm looking for. I've tried two different users that are authorized to make schema modifications to no avail. Any other ideas?
  •  
Kerio_jseda

Messages: 6
Karma: 0
Send a private message to this user
treehuger wrote on Thu, 19 March 2009 00:44

I found the log and had a read through it though honestly I have no idea what I'm looking for. I've tried two different users that are authorized to make schema modifications to no avail. Any other ideas?


Add here the log, I will look into it.
  •  
treehuger

Messages: 6
Karma: 0
Send a private message to this user
The file is too big to attach, should I just cut/paste the contents onto here?
  •  
Kerio_jseda

Messages: 6
Karma: 0
Send a private message to this user
Please pack the log to zip or some other compressed archive and attach it here, if you have no packaging tool, attach it here uncompress
  •  
anubisitsolutions

Messages: 4
Karma: 0
Send a private message to this user
Kerio Folks

Please look into this issue, if you are really wants the product to sell.

I have attached the log files here.

-A

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
anubisitsolutions wrote on Thu, 19 March 2009 17:57

Kerio Folks
Please look into this issue, if you are really wants the product to sell.
-A


Please always contact our technical support at http://support.kerio.com if you really want help from Kerio. Thank you.
  •  
treehuger

Messages: 6
Karma: 0
Send a private message to this user
So, Im not the only one with this issue...

Attached is my log

Kerio_jseda

Messages: 6
Karma: 0
Send a private message to this user
Your log contains error -2147016690(0x8007200E) "The directory service is busy." Try to Start or Stop Remote Registry service and repeat installation.
Previous Topic: KOC, Outlook and Archiving
Next Topic: Errors in Exchange Migration Tool
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 10:17:15 CEST 2017

Total time taken to generate the page: 0.00565 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.