Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problems with chat rooms
  •  
caca

Messages: 4
Karma: 0
Send a private message to this user
I'm trying KWF 5.1.10 with the default options, and it work fine, except in somes chats rooms.
The problem is when I log in, the chat room don't show the users list / conversations.
The specific chat room is www.latinchat.com (I have the same problem in www.elsitio.com)

The server is a Pentium III (500 Mhz), 416 MB Ram, Windows XP (SP1)
Connection is Dial-Up (PPPoE),
Allow access to all services (no limitations)
Enable NAT
The IP address from server is 192.168.0.1, and the PC clients are in the range 192.168.0.2 to 192.168.0.25
I have Java PlugIn installed in the PC clients (is needed for the chat rooms).

I don't know if I need to change any configuration.

Sorry for my english, but I speak spanish.

[Updated on: Wed, 14 April 2004 18:26]

  •  
caca

Messages: 4
Karma: 0
Send a private message to this user
Crying or Very Sad Nobody can help me?
  •  
DonChino

Messages: 20
Karma: 0
Send a private message to this user
Well, I CANNOT help you since I have the SAME PROBLEM but Kerio keeps DENYING that their software blocks ANY Java... But ANYONE that installs Kerio with the DEFAULT options cannot CHAT on www.latinchat.com, www.terra.com, and HELL I cannot even chat on www.yahoo.com

And only have this problem with Kerio so SOMETHING is not working right...
  •  
Kakarot

Messages: 2
Karma: 0
Send a private message to this user
hmmm joining that chat works fine for me (all applets load fine), dont have any special options (de)activated concerning java...

maybe there s something wrong with your clients?

[Updated on: Sat, 15 May 2004 08:25]

  •  
caca

Messages: 4
Karma: 0
Send a private message to this user
Is a KWF problem, because I install other proxy (Sygate Office Network) and all the chats work fine
  •  
anoclon

Messages: 34

Karma: 0
Send a private message to this user
Hey, I know it's a pretty old topic, but all this chat thing is happening to me too. Any client computers can access any chat room using Kerio Winroute Firewall. I know it's not a client problem like somebody of you said, because I've re formatted my clients machines and doesn't work either. Did any of you people solved the problem, could you tell me how?
Previous Topic: One more problem
Next Topic: Winroute Firewall 6.0.8 VOIP using SIP does not work correct if I use NAT!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 05:34:26 CET 2017

Total time taken to generate the page: 0.00393 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.