Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC (Offline edition) + Outlook + Firewall = no connection
  •  
GaryW

Messages: 3
Karma: 0
Send a private message to this user
My server is connected to the internet. all working fine, even mobile sync is going great.
When in LAN situation I can open outlook and work through the KOC, all fine then.

But

When I am at a client who has a web proxy (like ISA Server) I cannot connect to my mailserver anymore. Alltough it is al http I cannot find any settings to be able to connect through the proxy server.

Does anyone have a suggestion?
  •  
matino

Messages: 27
Karma: 0
Send a private message to this user
Is your http protocol for mailserver running on standard port (80 for http, 443 for https)?
If not, problem is that proxy block connection on different ports than standard by default.
  •  
GaryW

Messages: 3
Karma: 0
Send a private message to this user
It does, I am able to connect through http to my webmail, so that's not the problem.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
GaryW wrote on Tue, 14 April 2009 09:16

It does, I am able to connect through http to my webmail, so that's not the problem.



Kerio Outlook Connector is using proxy settings from the system, ie. from the Internet Explorer. Make sure the proxy server setting is correctly configured in Internet Options and the proxy server supports WebDAV protocol (not only HTTP) in case you're using unsecured HTTP port.
  •  
GaryW

Messages: 3
Karma: 0
Send a private message to this user
what if authentication is required on the server?
Does a popup for the credentials appear?
  •  
ckershner

Messages: 4
Karma: 0
Send a private message to this user
One issue could be the DNS lookup. If your KOC connector goes to bob.local.yourdomain.com it won't work over the internet. I have my email server at mail.main.kershner.com so when I am on my local network it works. I had to create a DNS entry (in my case, on qwest.net) that duplicated my dns entry mail.kershner.com for mail.main.kershner.com so it could work over the internet...

Chris J Kershner
kershner & Associates, Inc.
www.kershner.com
Previous Topic: KMS on CentOS 5.3 + Clamav
Next Topic: Any Ideas!!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 15:18:59 CEST 2017

Total time taken to generate the page: 0.00408 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.