Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » ActiveSync Access Denied
  •  
larsengstrom

Messages: 23
Karma: 0
Send a private message to this user
Quote:

ActiveSyncRequest::Execute: Access denied for device 359502010081802 (user: user.name<_a.t_>domain.tld). The device 'W960i' isn't supported in this version


Hello.

After migrating, upgrading, testing, moving and praying. This is what I've just found.
What could this error be? Still, the sync works perfectly from an _identical_ phone.

Best Regards
Lars Engström

[Updated on: Tue, 14 April 2009 15:09]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Does the identical phone have also identical firmware and Exchange Activesync version?
It seems some firmwares or sync application versions on the Sony Ericsson phones use different identification. Please note these devices have not been tested with Kerio and are not officially supported at this moment.
  •  
larsengstrom

Messages: 23
Karma: 0
Send a private message to this user
Working phone: W960i CXC 162037 R9J005
Nonworking phone: W960i CXC 162037 R9K009

Same version of ActiveSync.

EDIT: The above version (ending with 05) is new, the one ending with 09 is old.

[Updated on: Tue, 14 April 2009 15:35]

  •  
larsengstrom

Messages: 23
Karma: 0
Send a private message to this user
Should I contact Sony Ericsson for support perhaps?
Or can I "Enable" this device somewhere?
I'm very much lost now ...
  •  
Zypher123

Messages: 1
Karma: 0
Send a private message to this user
Hi,

Well it works if you tweak KMS a litle, just go to the KMS installfolder, usually, *:\program files\kerio\mailserver\
then open mailserver.cfg and find this line:

  <variable name="AllowUnsupportedDevices">0</variable>


in tablename MobileSync change the value to 1 and restart KMS service.
Voila! it now works just great!

I am running version 6.6.0 build 7007 of KMS

/Peter

[Updated on: Fri, 08 May 2009 22:16]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I do not recommend using of unsupported or untested mobile devices. Seriously.
  •  
rigo

Messages: 118
Karma: -3
Send a private message to this user
if there is a setting for ssl connection on phone, turn if off.
  •  
larsengstrom

Messages: 23
Karma: 0
Send a private message to this user
I filed a ticket a while back and got in return that I should use that AllowUnsupportedDevices variable, so now it's set to 0 and everything works, and I guess I'm satisfied with that. No SSL beeing used on the phones.
Still, why wouldn't it be a good idea to allow unsupported devices?

Best Regards
Lars
  •  
Previous Topic: Migrate local user mailboxes to AD user mailboxes?
Next Topic: Received-SPF
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 22:46:26 CEST 2017

Total time taken to generate the page: 0.00476 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.