Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem with CLamAV (ClamAV not respondign)
  •  
hbianchi

Messages: 121
Karma: 8
Send a private message to this user
I`m runnign KMS 6.6.2 build 7165 over RHEL 5.3 and I tried to update current ClamAV Antivirus version 0.94-1 to a newer one, but none of the newer versions I tried (0.95-1, 0.95-1.1, 0.95-1.3...) worked. In all cases, the KMS was unable to connect. The error log said the Clamav closed the session.

Going back again to 0.94-1 it works fine again, but it cant use the whole virus database bacause it is not a 0.95 version.

Has anybody installed a 0.95 version over linux? Has anybody a similar problem?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
hbianchi wrote on Wed, 15 April 2009 00:57

I`m runnign KMS 6.6.2 build 7165 over RHEL 5.3 and I tried to update current ClamAV Antivirus version 0.94-1 to a newer one, but none of the newer versions I tried (0.95-1, 0.95-1.1, 0.95-1.3...) worked. In all cases, the KMS was unable to connect. The error log said the Clamav closed the session.

Going back again to 0.94-1 it works fine again, but it cant use the whole virus database bacause it is not a 0.95 version.

Has anybody installed a 0.95 version over linux? Has anybody a similar problem?


ClamAV 0.95 has changed the API for 3rd party applications so it no longer works with applications and plugins for ClamAV 0.94 and older.
This is very unfortunate from ClamAV developers. The only solution is to wait for an update of the plugin or use ClamAV 0.94.
  •  
steven

Messages: 39
Karma: 0
Send a private message to this user
will it be supported in kms 6.7?
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
Kerio_pdobry wrote on Wed, 15 April 2009 03:06



ClamAV 0.95 has changed the API for 3rd party applications so it no longer works with applications and plugins for ClamAV 0.94 and older.
This is very unfortunate from ClamAV developers. The only solution is to wait for an update of the plugin or use ClamAV 0.94.


I just updated to 6.7 and it still doesn't support the newer 0.95+ engine.

Any official word from Kerio on when we might see support for the newer engines?

Thanks.

Cheers,
Jon
  •  
erikv

Messages: 16
Karma: -5
Send a private message to this user
Bump for an important support issue.
Previous Topic: ClamAV
Next Topic: Disable Full-Featured WebMail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 11:28:32 CEST 2017

Total time taken to generate the page: 0.00427 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.