Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KWF en KMS
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
Hi everyone,

Last month I configured my KWF server to support NTLM authentication on Users base. So every user has to authenticate via an HTTP webbrowser. Sometimes the active Directory domain authentication doesn't work. But where does my problem starts is that some of my users, uses the Kerio Offline Connector. If I am not correct it uses http in the background. So whenever A user didn't authenticate with it first within their webbrowser Outlook works in offline mode.

Is their an solution for this.

Thanks in advance.

Regards,

Cliff
Previous Topic: share 145 folders between 2 persons without public folder
Next Topic: KMS & KWF on same server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 12:39:58 CEST 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.