Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail Slow (On LAN)
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
Hi Everyone,

After the upgrade from KMS 6.4 to the latest KMS version I have difficulities to run webmail on Lan. It is so slow....
What could be the problem. Is this a bug!

Regards,

Cliff
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
I received my answer from kerio. It helped
solution :
Advanced options > Miscellanous > UNCHECK Log hostnames for incoming connections.

Regards,

Cliff
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Also take a look at what your server has in terms of hard drive speed. Webmail is completely server-side.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
Previous Topic: how to create an redirection
Next Topic: Entourage crashes for non-admin users
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 21:24:15 CEST 2017

Total time taken to generate the page: 0.00332 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.