Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » HELP!!!!!! my SSL certificates have vanished… (SSL)
  •  
mdfgtaylor

Messages: 12
Karma: 0
Send a private message to this user
and i cannot create any new ones even self certficates.

tried installing comodo SSL certificate after trial period of 90 days lapsed. created a new ssl certificate request and installed crt. restarted mailserver and ssl says is not installed in the error log

please someone help. i need to get this back running tonight!!!!

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
SSL certificate and private key in files server3.* does not match.
Quick solution is to remove all files from the sslcert directory and start KMS. It will create new self-signed certificate and you can import new Comodo cert. after that. Don't forget to put the intermediate SSL certificate to the right place (if there is any required by certification authority) as described in the manual.
Previous Topic: Syncronise public folders between 2 servers
Next Topic: KMS 6.6.2 and Win2008 64Bit --> Spamserver crashed
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 17:18:59 CEST 2017

Total time taken to generate the page: 0.00403 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.