Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Entourage crashes for non-admin users
  •  
Tim Ward

Messages: 2
Karma: 0
Send a private message to this user
I have a new install of KMS on a G5 tower running OS 10.4.11 Server.

A couple clients get kernel panicks in Entourage when clicking Send or Receive, or when attempting to send attachments. These users are non-administrative users. If I promote them to administrators, the problem goes away.

Fixing permissions doesn't help.

I'm going to try creating a new user and see if this fixes the problem. Anyone else seen this?
Previous Topic: Webmail Slow
Next Topic: Invite sent to a mailing list, won't go into iCal -> Possible solution
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 03:58:01 CET 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.