Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » [ask] i got a problem about Facebook and mail
  •  
unitedfanz

Messages: 1

Karma: 0
Send a private message to this user
sorry if i`m wrong room..
but i wanna ask about kerio...
i got an internet cafe.. and in the server i use a kerio 6.2.2 built 1746 but why if want to connect to facebook or email...
it took so long.. so decide to stop the kerio and it work!
i have no problem about opening facebook and email....
did anyone have a same problem like me..??
please tell me to solve this problem...

thanks
Previous Topic: WinRoute v6.6.0 DMZ setting HOW ?
Next Topic: How to avoid login page of KWF?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 01:17:40 CET 2017

Total time taken to generate the page: 0.00349 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.