Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Cannot browse the net after installing winroute 6.6
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
Hi everyone! I am new to Winroute and I installed the trial version but I can't browse the internet even the gateway computer. Is there any simple configuration of this software? I'm able to ping yahoo.com or any other website but I cannot browse.

[Updated on: Sun, 03 May 2009 09:48]

  •  
Outbreaker

Messages: 14
Karma: 0
Send a private message to this user
Don't foget to enter a DNS in the DHCP option and also at your LAN cards.
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
This is my IP Addresses:

LAN:

IP Address: 192.168.10.1
Subnet Mask: 255.255.255.0


Internet (Wireless connected to ADSl Router):

IP Address: 192.168.100.9
Subnet Mask: 255.255.0.0
Gateway: 192.168.100.1
DNS: 192.168.100.1 - ADSL Router

DHCP:

IP Range: 192.168.10.100 - 192.168.10.200
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.10.1
DNS: 192.168.10.1

I haven't tried connecting a Host computer because I want to be sure that Winroute was configured properly.
  •  
Outbreaker

Messages: 14
Karma: 0
Send a private message to this user
Do you have DNS Forwarder on ?
Try this setting its only to test.

LAN:

IP Address: 10.0.0.1
Subnet Mask: 255.0.0.0

Internet (Wireless connected to ADSl Router):

IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.100.1 - ADSL Router

DHCP:

IP Range: 10.0.0.2 - 10.0.0.254
Subnet Mask: 255.0.0.0
Default Gateway: 10.0.0.1
DNS: 10.0.0.1
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
DNS Forwarder was on.

I tried the configuration you gave me but still its not working.


Internet (Wireless connected to ADSl Router):

IP Address: 192.168.100.9 - DHCP from the router
Subnet Mask: 255.255.0.0
Gateway: 192.168.100.1
DNS: 192.168.100.1 - ADSL Router


This is the DNS from the ISP:

213.42.20.20
195.229.241.222
  •  
Outbreaker

Messages: 14
Karma: 0
Send a private message to this user
If WinRoute is off dose it then work on your main PC ?

You could also try this DNS's: 208.67.220.220 / 208.67.222.222

And make a Screenshot from the Interfaces and Traffic Policy.
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
this is the snapshots of my configuration:


index.php?t=getfile&id=1645&private=0

  •  
Outbreaker

Messages: 14
Karma: 0
Send a private message to this user
The settings Looks ok
Oh and i see you can ping yahoo.com then it should not be a DNS problem i thought you pinged the IP of yahoo.com.

Which Browser and Windows do you use and can other programs connect to the internet like MSN, Online Games, FTP ... and do you use a other Firewall ?
Look also at the Logs if you can find see something suspicious.
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
Yahoo Messenger and MSN Works fine.....I am using internet explorer and my OS is Windows XP which is freshly installed for this purpose only...no ther softwares installed except for YM, MSN, NOD32 and 3Com OfficeConnect Wireless utility...
  •  
Outbreaker

Messages: 14
Karma: 0
Send a private message to this user
MMM the only thing you could try is to turn off Protocol inspector for HTTP at the Services option in WinRoute.
If it is not working then i would recommend to install Windows new and only install WinRoute and see if it works becasue i can't see a problem in your configuration.
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
now it's ok...everything is fine...after disabling the protocol inspector....thanks for your time helping me...what exactly the role of protocol inspector?

  •  
Outbreaker

Messages: 14
Karma: 0
Send a private message to this user
Protocol inspector: http://support.kerio.com/index.php?_m=knowledgebase&_a=v iewarticle&kbarticleid=90&nav=0,2

But it should also work if it's on i would recommend to do a Format C: and then only install WinRoute and see if it works and then installing step by step the other programs.
  •  
arispal

Messages: 9
Karma: 0
Send a private message to this user
ok...I'll do that....thank you so much!
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
arispal wrote on Mon, 04 May 2009 09:59

now it's ok...everything is fine...after disabling the protocol inspector....thanks for your time helping me...what exactly the role of protocol inspector?



Protect the clients in local network on application level. Disabling the inspector is not a solution. The solution is to find and disable conflicting service (another NAT, RRAS, antivirus or any other service which is in conflict with KWF).
ashish

Messages: 3

Karma: 0
Send a private message to this user
please help to solve my problem i configure my mail account in Thunderbird but after install kerio firewall my thunderbird never receive any mail plz ans as soon as possible
Previous Topic: Performance expectation ?
Next Topic: Appliance update issue
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 22:33:52 CET 2017

Total time taken to generate the page: 0.00497 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.