Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail fails if KOC open at some time
  •  
jfitzell

Messages: 60
Karma: 0
Send a private message to this user
When using Outlook with the KOC, opening Webmail from the same IP seems to just sit and never load properly. (image attached)

I just upgraded to 6.6.2 patch 2 but I don't think that's related because I'd noticed it before but not managed to track the cause down.

It's certainly not unusable, however it's a problem for the way I'd planned to use Kerio because I use Outlook most of the day, however my wife wants to just check Webmail occasionally.

Any suggestions?

  • Attachment: webmail.JPG
    (Size: 63.66KB, Downloaded 391 times)
  •  
jfitzell

Messages: 60
Karma: 0
Send a private message to this user
I have reason to believe the cause of this problem is not Kerio at all.

I'll continue investigating, however it looks like it's a problem with my router performing the NAT on my connection to Kerio rather than with Kerio itself.

Will confirm and report back.
Previous Topic: Kerio mailserver Help me
Next Topic: Kerio Online Configurator
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 11:44:54 CET 2017

Total time taken to generate the page: 0.00321 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.