Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » No POP (Downloads) From Earthlink (Getting POP downloads to work with Earthlink)
  •  
irmcd

Messages: 2
Karma: 0
Send a private message to this user
KMS 6.2.2 on OpenSUSE 11

Hello,

I've just got KMS running properly - it can send and receive mail perfectly well - but I can't get the POP download bit to do anything at all.

I got my firewall adjusted so the "can't get there" errors disappeared, but now there's just *nothing*. The logs say "Receiving pop ..." but nothing gets pulled off the server
or appears in the designated mailbox.

My provider is Earthlink - and yes, there were a few problems dealing with their port 25 block but that's taken care of.

However, in the POP3 DOWNLOAD section, putting "pop.earthlink.net" in the pop3 server box using
an appropriate username, say "xyz<_a.t_>gate.net", and
the password just doesn't go.

I've tried SSL, but Earthlink rejects that. I tried 'APOP' instead of "PLAIN" too, but it makes no difference.

Now a standalone mail client like Thunderbird - that connects immediately on port 110 and the username/password dialog appears.

I've tried everything I can think of. Could KMS be misreading,
malformatting or just not seeing Earthlinks login ? I'm not sure how KMS "stuffs" this info in there once it connects with the POP server. I note that there are timeout values in the KMS
config file ... sending too quickly or too late ???

(no, we can't change ISPs ... too much legacy stuff ... could maybe forward all earthlink mail to GMail or something, but
that's getting way too convoluted for comfort ... Smile

Anyway, this is all that stands in the way of a 'perfect' system for my companys purposes. Any ideas would be greatly appreciated and specific experiences with Earthlink especially so.

  •  
freakinvibe

Messages: 1526
Karma: 60
Send a private message to this user
In the debug log of KMS, switch on the POP3 Client logging to find out where exactly the POP transfer fails. Also post this log here.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
tcdahl

Messages: 8
Karma: 1
Send a private message to this user
I have 2 clients that are downloading pop3 mail from EarthLink. Both are using mail.earthlink.net as the pop server. Also they use no SSL port 110, and plain authentication.
  •  
irmcd

Messages: 2
Karma: 0
Send a private message to this user
Issue resolved !

Earthlink has absorbed many smaller ISPs over the years.
We used to be with one called "CyberGate".

The correct POP server was "mail.gate.net" instead of
"mail.earthlink.net".

Odd though how standalone mail programs work fine using
"pop.earthlink.net" ....

Anyway - the debugging log told the story ... the "User"
command wasn't working ... no such person at ".earthlink.net".

So, I should have been using "mail." instead of "pop." and
".gate." instead of ".earthlink." .... you think they'd have
this spelled out clearly, somewhere.

Thanks all !

Now I can pay Kerio the money for 25 users. They oughtta
like that, dontchathink ? Smile
Previous Topic: Custom Contact fields in Entourage/Outlook
Next Topic: Kerio mailserver Help me
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 23:56:53 CEST 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.