Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Activesync and iPhone and Firewall (Works on internal network but not 3g)
  •  
kenv

Messages: 4
Karma: 0
Send a private message to this user
Hi.

I have tried to get my iphone to work with kerio mailserver 6.6.2 and it works on my internal network no problem. I have the webmail working on port 443 (SSL) with no isues thru my forewall. Port 80 is to my webserver on the same address but different server. I also have port 990 forwarded to my mail server for active sync.
I am running firmware 2.2.1 on my iphone with active sync 2.5

Am i missing something to get activesync to work on the 3g network?

Ken
  •  
p0ddie

Messages: 242
Karma: -3
Send a private message to this user
Quote:

I also have port 990 forwarded to my mail server for active sync.


Where and how did you set that up? ActiveSync needs port 80 or 443 (with SSL) to work properly. Scratch that weird port 990 thingy and just use port 443 (KMS is configured to handle ActiveSync via port 443 by default, nothing to change) and everything should be peachy!
  •  
kenv

Messages: 4
Karma: 0
Send a private message to this user
i have port 43 directed to my mail server but port 80 is for my web server.

I have also set the cert to the domain. Maybe i need to add / load the cert on my iphone. if so how do i do it.

activesync IS not working on my ihpone on the 3G but secure webmail is working so i know port 443 is right.
  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
kenv wrote on Tue, 12 May 2009 01:03

Maybe i need to add / load the cert on my iphone. if so how do i do it.


All you need to do is open Safari on the iPhone, and point it to:

http://[YOUR MAILSERVERNAME HERE]/server.cer

This will then offer you the ability to install the certificate.

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
kenv

Messages: 4
Karma: 0
Send a private message to this user
ok i tried that and my iphone goes from safari and load the general settings page. Does that mean the cert is loaded?

  •  
kenv

Messages: 4
Karma: 0
Send a private message to this user
I figured out my problem. uPNP was turned on in my router and port 443 was associated to ooVoo. I disabled uPNP and all is working great now.
Previous Topic: Problem with receive emails
Next Topic: user statistics, archiving and account deletion
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 05:47:11 CEST 2017

Total time taken to generate the page: 0.00465 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.