Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS 6.7 removes "Name" and displays e-mail address in "From" Field
  •  
ufkm

Messages: 8
Karma: 0
Send a private message to this user
I upgraded to KMS 6.7 soon after it was released. When sending messages from an iPhone via ActiveSync, the From field now shows the user's e-mail address instead of the user's name as it used to before. Not sure what has happened to make this happen. Anyone else experiencing this problem? How can it be fixed to revert back to the user's name?

Just FYI, this doesn't happen when using WebMail or any other e-mail client.

Thanks!

[Updated on: Tue, 26 May 2009 19:29]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This change was requested by our customers. In versions prior to 6.7 Activesync always used email address of the user from KMS (either default address of custom defined in webmail or Outlook) when sending email. Unfortunately, it has been reported as a bug because iPhone users (and other mobile devices as well) wanted to use the email defined in email client on the mobile device. Therefore, it has been changed so if the user does not define own custom From address in WebMail or Outlook then Activesync use the email defined in account on the mobile device.

Apparently, there is a problem with latest Mail for Exchange client which use incorrect user full name and some other clients which don't use user full names when sending email out of the mobile device.
  •  
jefflessard

Messages: 29
Karma: 0
Send a private message to this user
Where in webmail can I change the setting so my name appears in the FROM: field instead of my email?

Also,

I am not sure I understand why it is considered a "bug"!?

thanks,
  •  
jefflessard

Messages: 29
Karma: 0
Send a private message to this user
  •  
trev

Messages: 5
Karma: 0
Send a private message to this user
i have an issue with Mail for Exchange (MFE) which i think is caused by the same problem. technically its a MFE issue but kerio could easily handle it by letting the user specify the "Sender" field.
t
  •  
KCAP

Messages: 94
Karma: 2
Send a private message to this user
Hi i just installed a new phone (nokia) with Mail for Exchange and when the users sends a email it gets te name from: Mail for Exchange and not the user name???
How can i change this?
With the other/older mail for exchange from nokia we didn't had this problem.
Teun

Teun
KCAP [NL]
  •  
trev

Messages: 5
Karma: 0
Send a private message to this user
That is exactly the same problem that i am having. i have only been able to solve it by getting an older version of MFE onto my nokia e66 which is working well.
i have contact kerio and they are aware of the problem. maybe you could do the same. i also contact nokia but not to sure if i got through to anyone that could do anything about it.

also see
http://discussions.europe.nokia.com/discussions/board/messag e?board.id=messaging&message.id=15229&jump=true#M152 29

trev
  •  
afernandez

Messages: 2
Karma: 0
Send a private message to this user
I had the same problems Yesterday Setting up a Nokia e71i after installing Mail for Exchange it was sending emails from the device as from mail for Exchange my Fix was that I logged in to webmail and typed the email address of the user and this fixed the problem now the phone sends out emails with the correct full name.

Strange thing was that we have a few iphones and Nokia phones on our system the nokia’s are running the latest MFE form nokia and never had a problem till now since the update of KMS but the other phone are still working fine.

Hope this helps anyone.

Andrew
  •  
trev

Messages: 5
Karma: 0
Send a private message to this user
andrew,
where in the webmail client did you type in the users name/email. the only place i see that it could go into is settings.. settings and then the mail tab and default from address. this field is already filled in and i'm still having the problem.
thanks,
trevor
  •  
afernandez

Messages: 2
Karma: 0
Send a private message to this user
Hi Trevor,

The field i changed in webmail was the default from address found under settings - mail i just entered the users email address then clicked ok then loged out and it worked you could try removing it then log out then try typing it in again to see if that works.

you could also go to the user profile on the server and delete the phone then delete the profile on mfe on phone and re-create
the profile on mfe as this can help.

This has worked for me for the two new users i added to our system using the nokia e71i with the latest MFE client on the nokia website if i dont do the above it will show Mail for Exchange on every email sent form the device.

This Never happened till the 6.7 update.

Andrew
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
afernandez wrote on Sun, 02 August 2009 22:19



This Never happened till the 6.7 update.
Andrew


Yes, because in older versions KMS always used user email as defined in KMS user settings. This has been reported as a bug since customers wanted to use the address defined in email setting on the mobile device. Unfortunately, Mail for Exchange does it wrong and use "Mail for Exchange" as an user name when sending the emails out.
  •  
DXB Law

Messages: 23
Karma: 0
Send a private message to this user
Kerio_pdobry wrote on Mon, 03 August 2009 01:19

afernandez wrote on Sun, 02 August 2009 22:19



This Never happened till the 6.7 update.
Andrew


Yes, because in older versions KMS always used user email as defined in KMS user settings. This has been reported as a bug since customers wanted to use the address defined in email setting on the mobile device. Unfortunately, Mail for Exchange does it wrong and use "Mail for Exchange" as an user name when sending the emails out.



I am a bit lost here. I was very happy before on my iPhone when messages went out "First Name/Last Name" instead of "user<_a.t_>xyz.com" as they are now doing. Now, since the 6.7 update I no longer have that option. I am confused - are you saying that Kerio responded to a request from users who wanted it to be "user<_a.t_>xyz.com" or are you saying that there was a problem wherein totally inaccurate sender information was appearing and that this change was intended to fix that.

  •  
trev

Messages: 5
Karma: 0
Send a private message to this user
New update out today for Kerio.
Good news it seems to FIX the bug with nokia MFE.
I have tried and tested it and it works for me.
t
Previous Topic: Outlook 2003 SP3 issue
Next Topic: Meeting auto accept and delayed invitations
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 10:32:38 CET 2017

Total time taken to generate the page: 0.00496 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.