Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio MailServer went unresponsive... what happened? (Our mailserver stopped working, what does the log messages mean?)
  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
Hi,

This morning we were unable to connect to KMS and I had to reboot the server, since I couldn't just shutdown the service because it never finished.

In the last 4-5 days my iPhone didn't receive any push mail. In the logs I could se gazillions of this error:
[19/May/2009 13:51:31] ASyncKeyDatabase.cpp: ActiveSyncKeyInMemoryDatabase::GetKey: Unable to find synckey VD0yMDA4MTAyOVQxMjAwMDBaO1U9MTtGPTA7TT0xOw== in SyncKey table

I didn't do anything about it other than trying to delete the account on the phone and create it again, but to no avail.

I also had trouble getting mail with Apple Mail since it said that there was trouble with making a secure connection with the server, but nevertheless I could still send and receive mail and webmail over HTTPS worked fine.

But this morning it was completely dead. The error log file is full of this error:
[02/Jun/2009 02:02:04] KThreadPool.cpp: Cannot create new worker thread: (8) Not enough storage is available to process this command.
[02/Jun/2009 02:02:06] folder_manager.cpp: Cannot start folder cache thread

What does that mean? There's plenty of space available on the server and with 16GB RAM I don't suspect that the problem is there.

This is the first major problem we have had with KMS. We're running KMS 6.7 on Windows Server 2003 Standard 32bit.

I haven't contaced support yet, but will probably do that as well.

Regards,
René Frej Nielsen

[Updated on: Tue, 02 June 2009 08:55]

  •  
wunderpants

Messages: 1
Karma: 0
Send a private message to this user
Hey,
I know this is years old, but I ran into the same problem and found a possible solution.

Go to C:\Program Files\Kerio\MailServer\store\logs

Chances are, your mail.log file is massive (ours was 2gb). Kerio just can't seem to function when it is this large, so we renamed it to "mail_old.log" and then created a blank "mail.log". Stop, restart service and it was back up and running.

We also had to stop SpamAssassin because our emails were getting stuck with "Content filtering 0%" as well.

This solved our problems. Hope it helps someone in the future!

-Wunderpants
  •  
benjalamelami

Messages: 157

Karma: 5
Send a private message to this user
16 GB on a Windows 2003 32 bit?? Shocked

You can only use as much as 3 GB with that OS.

However, I had the same issue before. My experience was to delete the account on the mail server for the iphone, as well as to re create the iphone account.

And that worked for me... I was at Kerio Connect 7.0 though.

  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
This was an old post Smile

The OS i Windows Server 2003 Enterprise so it can handle the 16 GB or at least hand it out to applications. The server was bought to run SQL Server.

Regards,
Rene Frej Nielsen
Previous Topic: Caller ID TXT record on Leopard DNS
Next Topic: Creating a tamplete for all outgoing mails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 08:51:56 CEST 2017

Total time taken to generate the page: 0.00364 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.