Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » LDAP issues (Help)
  •  
nigsiknet200

Messages: 1
Karma: 0
Send a private message to this user
I have installed the kerio email server but i get this error when i test connection , is it a DNS isssue?Or is it with my primary server AD structure ?

This is the message:

Directory server: The schema extensions haven't been found on LDAP server:the connection won't work.

Im running Windows Server 2008 in a Virtual enviroment VMware ESX 3.5 with a RODC on one vlan and a primary and secondary server in another vlan2 with to xp clients on each running through vyatta routers and esx switches.

[Updated on: Thu, 04 June 2009 09:35]

Previous Topic: IMAP Account + Limit Backup of E-Mail
Next Topic: Migrate kerio to new server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 10:35:40 CET 2017

Total time taken to generate the page: 0.00341 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.