Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Locale support for Debian and KMS 6.7
  •  
wildekek

Messages: 7
Karma: 0
Send a private message to this user
kerio-kms_6.7.0-7660-1

I keep getting locale errors in the warning log when switching the language from english to dutch in the webmail interface:

"Locale support for language nl (nl_NL.UTF8) is not installed on the system: attempt to create locale from unknown name"

When getting a list of installed locales on the system:

~# locale -a
C
en_US.utf8
nl_NL.utf8
POSIX


It seems that the proper UTF8 locale is indeed installed. Is this a bug in KMS?





[Updated on: Thu, 04 June 2009 17:05]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
PLEASE read the release notes document. There is a guide for installing on Debian (Ubuntu) available in our knowledgebase: http://support.kerio.com/kb/517
Previous Topic: Public Contacts Problem
Next Topic: Kerio Outlook Connecter 6.5 Offline
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 10:27:51 CET 2017

Total time taken to generate the page: 0.00393 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.