Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » RoadSync Server Error 400
  •  
dimitrik

Messages: 4
Karma: 0
Send a private message to this user
Hi,

I was wondering if anyone could shed some light on a problem a user seems to be having with using RoadSync v4. We have our MailServer updates to the latest release and he has just bought a Samsung OmniaHD.

We have downloaded the latest version of RoadSync directly from DataViz but everytime he tries to set it up he keeps on getting the Server Error 400 message.

The log says:
Linking to Exchange...
Connection established!
Getting folders...
Server ERROR: 400

I have put all the same settings that plenty of people here use with their iphones which work just fine.

Am I putting something in wrong?

Any help would be greatly appreciated!

Dimitri
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I would suggest enabling Activesync debug logging in KMS debug log, make a synchronization attempt and then contact our technical support so we can help.
Previous Topic: LDAP schema
Next Topic: Spam filter rules
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 22:43:55 CEST 2017

Total time taken to generate the page: 0.00366 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.